Springen naar inhoud

Gnu octave; jhandles, java


  • Log in om te kunnen reageren

#1

jhnbk

    jhnbk


  • >5k berichten
  • 6905 berichten
  • VIP

Geplaatst op 20 mei 2009 - 21:36

Om JHandles te kunnen installeren met pkg install ... moet ik eerst hetzelfde doen met het java pakket. Het java pakket geeft echter deze melding:

octave-3.0.3.exe:3> pkg install -verbose java-1.2.6.tar.gz
configure: error: in `/tmp/oct-4/java-1.2.6/src':
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.
mkdir (C:\Users\Johan\AppData\Local\Temp\oct-4)
untar (java-1.2.6.tar.gz, C:\Users\Johan\AppData\Local\Temp\oct-4)
error: the configure script returned the following error: checking for gcc... no

checking for cc... no
checking for cl.exe... no
error: called from `pkg:configure_make' in file C:\Program Files\Octave\share\oc
tave\3.0.3\m\pkg\pkg.m near line 1235, column 2
octave-3.0.3.exe:3>

Iemand enig idee hoe ik dat in orde moet krijgen?
Het vel van de beer kunnen verkopen vraagt moeite tenzij deze dood voor je neervalt. Die kans is echter klein dus moeten we zelf moeite doen.

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Bart

    Bart


  • >5k berichten
  • 7224 berichten
  • VIP

Geplaatst op 21 mei 2009 - 11:33

je hebt geen C compiler geinstalleerd. Installeer eerst gcc en dan java.
If I have seen further it is by standing on the shoulders of giants.-- Isaac Newton

#3

jhnbk

    jhnbk


  • >5k berichten
  • 6905 berichten
  • VIP

Geplaatst op 24 mei 2009 - 19:45

Ahzo, ik had intussen een grotere installer van Octave gevonden met "alles" in. Ik ga bij gnuplot blijven voor grafieken.
Het vel van de beer kunnen verkopen vraagt moeite tenzij deze dood voor je neervalt. Die kans is echter klein dus moeten we zelf moeite doen.





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures