Springen naar inhoud

Layout verdwenen


  • Log in om te kunnen reageren

#1

Maggy

    Maggy


  • >100 berichten
  • 185 berichten
  • Ervaren gebruiker

Geplaatst op 17 juli 2009 - 08:33

Afgelopen nacht zag het forum er nog uit zoals ik gewend ben. Nu is ineens vrijwel alle lay-out verdwenen. Ik zie nu linkslijnende tekst in Times op een witte achtergrond. Het logo Wetenschapsforum en de button nieuw bericht zijn er nog wel. Verder zie ik op diverse plaatsen de tekst "site bericht, dit bericht sluit in 2 seconden" Maar geen verder site bericht en het sluit ook niet.
Ik hoop dat het snel verholpen is.

update, inmiddels heb ik gekeken of het ook zo is in IE8 en daar ziet het forum er wel normaal uit. Ik werk normaal met Firefox 3.5, Windows XP SP3. Herhaald op refresh klikken helpt niets.

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 17 juli 2009 - 09:45

Ctrl+F5 ook geprobeerd?

Ik heb hier namelijk nergens last van...
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#3

ypsilon

    ypsilon


  • >5k berichten
  • 11085 berichten
  • VIP

Geplaatst op 17 juli 2009 - 11:00

Ik dacht eerst aan de lofi-versie, maar ik denk dat het iets anders is. Probeer dit eens: ga naar "beeld" (in de menubalk), dan "paginastijl". Waarschijnlijk staat "geen stijl" aangeklikt, verander dat naar "basisstijl".

Doet dat het?

#4

Maggy

    Maggy


  • >100 berichten
  • 185 berichten
  • Ervaren gebruiker

Geplaatst op 17 juli 2009 - 11:13

Ger, fantastisch, het is verholpen, maar wat doet CTRL-F5? Kennelijk iets anders dan refresh.
Ypsilon, nee, basic page style staat aangevinkt, dat had ik meteen gecontroleerd.

#5

ypsilon

    ypsilon


  • >5k berichten
  • 11085 berichten
  • VIP

Geplaatst op 17 juli 2009 - 11:27

Ger, fantastisch, het is verholpen, maar wat doet CTRL-F5? Kennelijk iets anders dan refresh.

Ctrl-F5 is een "hard refresh". Bij een gewone refresh gebruikt je browser de cache (opgeslagen bestanden van de site) om de site sneller te laden, en daar kan al eens iets mislopen. Bij een hard refresh wordt die cache geleegd. Eerst je privťgegevens opruimen en dan refreshen komt op hetzelfde neer.

(Ik ben wel Ger niet, maar soit ;))

#6

Maggy

    Maggy


  • >100 berichten
  • 185 berichten
  • Ervaren gebruiker

Geplaatst op 17 juli 2009 - 11:42

(Ik ben wel Ger niet, maar soit ;))

Kniesoor die daarop let. Hee, ik zie alleen smiley's met duivelsoren, wie ontwerpt een kniesoor-smiley?
Bedankt, een mens is nooit te oud om te leren.





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures