Springen naar inhoud

[informatica] excel: aantal.als functie


  • Log in om te kunnen reageren

#1

FrankW

    FrankW


  • 0 - 25 berichten
  • 18 berichten
  • Gebruiker

Geplaatst op 23 september 2009 - 18:05

Hallo,
Ik ben bezig met een toernooischema in excel 2003.
Nu heb ik echter het volgende probleem:
Ik wil de aantal.als functie gebruiken en als bereik de cellen F8, F11 en F12.
Hoe ik deze cellen ook invoer, ik krijg altijd een foutmelding.
Alleen F11 en F12 selecteren lukt wel.
Hoe selecteer ik alle 3 de cellen?

mvg,
FrankW

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

jhnbk

    jhnbk


  • >5k berichten
  • 6905 berichten
  • VIP

Geplaatst op 23 september 2009 - 18:14

met een ; ertussen.
Het vel van de beer kunnen verkopen vraagt moeite tenzij deze dood voor je neervalt. Die kans is echter klein dus moeten we zelf moeite doen.

#3

FrankW

    FrankW


  • 0 - 25 berichten
  • 18 berichten
  • Gebruiker

Geplaatst op 23 september 2009 - 18:22

als ik als bereik:

- F8;F11;F12
- F8;F11;F12;
- F8;F11:F12;

gebruik, krijg ik een foutmelding, dat de formule niet goed is. Bij optie 2 is de formule:

=AANTAL.ALS("F8;F11;F12;";"gelijkspel")

Wat is er fout aan deze formule?

Veranderd door FrankW, 23 september 2009 - 18:22


#4

jhnbk

    jhnbk


  • >5k berichten
  • 6905 berichten
  • VIP

Geplaatst op 23 september 2009 - 18:25

Laat in het eerste argument alvast de aanhalingstekens weg. Mogelijk werkt het dan.
Het vel van de beer kunnen verkopen vraagt moeite tenzij deze dood voor je neervalt. Die kans is echter klein dus moeten we zelf moeite doen.

#5

FrankW

    FrankW


  • 0 - 25 berichten
  • 18 berichten
  • Gebruiker

Geplaatst op 23 september 2009 - 18:31

=AANTAL.ALS(F8;F11;F12;gelijkspel)

Zo?
Dit werkt niet.

#6

Vladimir Lenin

    Vladimir Lenin


  • >250 berichten
  • 829 berichten
  • Ervaren gebruiker

Geplaatst op 23 september 2009 - 19:42

mss zo:
=AANTAL.ALS(F8;F11;F12;"gelijkspel")
k'heb het wel niet uitgeprobeerd

Veranderd door Vladimir Lenin, 23 september 2009 - 19:46

"Als je niet leeft zoals je denkt, zul je snel gaan denken zoals je leeft."
--Vladimir Lenin-- (Владимир Ильич Ульянов)

#7

FrankW

    FrankW


  • 0 - 25 berichten
  • 18 berichten
  • Gebruiker

Geplaatst op 23 september 2009 - 20:34

werkte ook niet.
Maar ik heb zelf de oplossing gevonden:
=AANTAL.ALS(F11:F12;"gelijkspel")+AANTAL.ALS(F8;"gelijkspel")

Bedankt voor de hulp

#8

jhnbk

    jhnbk


  • >5k berichten
  • 6905 berichten
  • VIP

Geplaatst op 23 september 2009 - 21:28

Waarschijnlijk werkt de functie enkel voor vierkantige gegevens.
Het vel van de beer kunnen verkopen vraagt moeite tenzij deze dood voor je neervalt. Die kans is echter klein dus moeten we zelf moeite doen.

#9

jadatis

    jadatis


  • >250 berichten
  • 347 berichten
  • Ervaren gebruiker

Geplaatst op 18 oktober 2009 - 22:13

Heb zelf eens geprobeerd met als( 3<A1< 5;"bla";"") ( voorbeeld ) maar dat wilde ook niet.
Denk dat je per als-functie maar 2 dingen kan vergelijken.

#10

E.Desart

    E.Desart


  • >1k berichten
  • 2391 berichten
  • VIP

Geplaatst op 19 oktober 2009 - 15:50

Denk dat je per als-functie maar 2 dingen kan vergelijken.

In deze situatie moet je de EN functie gebruiken (laat 30 condities toe en vanaf Excel 2007 255 condities)
ALS( 3<A1< 5;"bla";"") moet zijn: ALS(EN(3<A1,A1<5);"bla";"")
Eric





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures