Springen naar inhoud

[microcursus] reguliere expressies in php


  • Log in om te kunnen reageren

#1

Jan van de Velde

    Jan van de Velde


  • >5k berichten
  • 44845 berichten
  • Moderator

Geplaatst op 21 december 2009 - 11:06

Plaats in deze topic je vragen en opmerkingen over de [microcursus] reguliere expressies in PHP

Er is ook een volledig overzicht van alle cursussen, FAQ's en handleidingen
ALS WIJ JE GEHOLPEN HEBBEN....
help ons dan eiwitten vouwen, en help mee ziekten als kanker en zo te bestrijden in de vrije tijd van je chip...
http://www.wetenscha...showtopic=59270

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

XxOo7

    XxOo7


  • >25 berichten
  • 61 berichten
  • Ervaren gebruiker

Geplaatst op 05 januari 2010 - 08:14

heel goed bedankt voor deze fantastisch cursus
ik heb geleest maar en nu oefeningen proberen

mijn suggestie misschien beter beetje inleiding voor mensen dat nooit programmeren hebben gedaan

en mijn vraag is welke versie is gevraagd voor oefenen?
Dit is een nederlandstalig forum derhalve verwachten we ook van onze gebruikers dat ze de nederlandse taal vaardig zijn.

#3

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 05 januari 2010 - 08:30

heel goed bedankt voor deze fantastisch cursus

Bedankt, en graag gedaan! :eusa_whistle:

mijn suggestie misschien beter beetje inleiding voor mensen dat nooit programmeren hebben gedaan

Hebben we over gedacht, maar eigenlijk vrij vlot terzijde geschoven omdat reguliere expressies toch echt wel basiskennis van de programmeertaal die je gebruikt vergen om er überhaupt iets aan te hebben.

en mijn vraag is welke versie is gevraagd voor oefenen?

Welke PHP-versie je nodig hebt bedoel je? PRCE-functies zitten sinds versie 4 in PHP, dus versie 4 of hoger is voldoende.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#4

Adi

    Adi


  • >25 berichten
  • 38 berichten
  • Gebruiker

Geplaatst op 05 januari 2010 - 08:31

Welke PHP versie bedoel je?
Niet dat het heel erg veel gaat uitmaken voor zover ik weet, PHP4 al dan niet PHP5, de laatst genoemde wordt ook door de meeste hosters gebruikt. Om veiligheidsredenen lijkt het mij wel het best met de laatste versie aan de slag te gaan, maargoed, dit geldt zo goed als voor alle software.
Edit: Ger is me voor :eusa_whistle:

Veranderd door Adi, 05 januari 2010 - 08:32






0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures