Springen naar inhoud

Tl buis doet het alleen zonder starter


  • Log in om te kunnen reageren

#1

koent

    koent


  • 0 - 25 berichten
  • 12 berichten
  • Gebruiker

Geplaatst op 28 juni 2010 - 13:52

Hallo

Ik heb hier min of meer een 'spoedvraagje', ik zit nu op het werk en we moeten binnenkort een machine leveren waar een TL bak op gemonteerd zit.

We zitten echter met het probleem dat deze het niet doet. Als we de starter erop zetten, en de lamp dan aanzetten, dan doet hij vrijwel niks (heel af en toe een keer aan flikkeren), en als we hem aanzetten zonder de starter erop te zetten, dan doet hij het wel! hij geeft dan echter wel een heel irritante flikker (een hele snelle flikker, zeg maar heel snel achter elkaar aan uit aan uit aan uit..)

weet er iemand wat er hier aan de hand kan zijn? de TL buis is al vervangen, zonder resultaat.

Bvd.

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

stoker

    stoker


  • >1k berichten
  • 2746 berichten
  • Ervaren gebruiker

Geplaatst op 28 juni 2010 - 13:54

Hoe is het geschakeld op die machine? en is die machine soms sterk capacitief of inductief?

#3

klazon

    klazon


  • >5k berichten
  • 6610 berichten
  • Pluimdrager

Geplaatst op 28 juni 2010 - 15:14

Bedoel je te zeggen dat de TL start zonder de starter? Dat is op zich al vreemd.
Al een andere starter geprobeerd?
En verder, is die bak wel correct bedraad?

#4

bramvanderlinden

    bramvanderlinden


  • 0 - 25 berichten
  • 4 berichten
  • Gebruiker

Geplaatst op 29 juni 2011 - 10:10

Bedoel je te zeggen dat de TL start zonder de starter? Dat is op zich al vreemd.
Al een andere starter geprobeerd?
En verder, is die bak wel correct bedraad?


Op zich is het niet vreemd dat een TL buis opstart zonder starter. Dan wordt er gebruik gemaakt van een elektronisch voorschakelapparaat en is een starter niet nodig.

#5

Marotick

    Marotick


  • 0 - 25 berichten
  • 20 berichten
  • Gebruiker

Geplaatst op 14 juli 2011 - 19:50

Op zich is het niet vreemd dat een TL buis opstart zonder starter. Dan wordt er gebruik gemaakt van een elektronisch voorschakelapparaat en is een starter niet nodig.

Dit is maar een half antwoord.
Iedere normale TL verlichting heeft een voorschakelapparaat.
De TL verlichting werkt als volgt:
Eerst een belangrijk kenmerk van een TL buis, als de buis brand heeft hij een lagere spanning dan 220 volt nodig.
Om een TL buis te starten is juist een veel hogere spanning nodig. Hoe wordt dat nu bereikt?
Aan het uiteinden van de TL buis zit aan iedere kant een gloeidraad die alleen bij het opstarten even mag opgloeien om de buis voor te verwarmen, als de buis eenmaal brand dan dienen die gloeidraden alleen nog als elektroden en zouden dan ook een metalen plaatjes, in de buis, kunnen zijn.
In serie met de buis is een voorschakelapparaat geschakeld, geen weerstand maar een flinke spoel met een ohmse weerstand die zo groot is dat de buis, als hij gewoon brand, de juiste spanning krijgt, maar.... het is wel een spoel en als je voor een kort moment de stroom even weet op te voeren door de spoel dan staat er een fikse spanning over de spoel als de stroom weer wegvalt en die spanning staat dan even op de elektroden van de buis die daardoor de gloeidraden even laat oplichten en die hoge spanning activeert ook de gassen in de buis zodat deze gaan oplichten.
Als de buis spanning krijgt dan zorgt het bi-metaaltje in de starter dat er even een grote stroom door de buis en de in serie geschakelde voorschakel spoel loopt. Als de buis eenmaal brandt dan blijft er een restspanning op de elektroden staan die genoeg is om de buis op te laten lichten als deze warm genoeg is, is dat niet het geval dan valt het bi-metaaltje terug en de buis flitst nog een keer net zolang deze warm genoeg is en blijft branden. De starter doet dan niets meer.

Nu even terug naar de vraag. Als een buis voortijdig gaat branden kan er een sluiting zitten in het voorschakelapparaat zodat de buis een te hoge spanning krijgt en de starter de buis juist uitschakelt doordat deze ahw de buis kortsluit. Als de starter kapot is zou deze de buis telkens aan en uit kunnen schakelen, maar als de buis gaat branden als de starter wordt uitgedraaid dan kan het ook aan de TL liggen. Vreemd genoeg vertonen oude TL buizen wel vaker dit gedrag.
Probeer dus een nieuwe buis.





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures