Springen naar inhoud

[weigering aanmelding bij laptop]


  • Log in om te kunnen reageren

#1

oktagon

    oktagon


  • >1k berichten
  • 4502 berichten
  • Verbannen

Geplaatst op 07 november 2010 - 17:54

Na veel gezoek bij diverse website die mededelingen bevatten met het volgende probleem nu bij WSF om raad :

Hedenmiddag ineens een bericht op mijn HP laptop met Windows Vista:

de service user profile-service verhindert het aanmelden gebruikers profiel kan niet worden geladen

De laptop is draadloos met een modem verbonden,waarop voor een jaar alleen mijn vaste computer met Windows Xp 3 met draad was (en is) verbonden.

In de gelezen gelijke problemen worden virussen aangedragen dan wel virusbeveiligers en inschakelen met Veilige modem,etc.
Wij hebben op beide apparaten ESET-4 virusvangers

Maar op de laptop komt geen beeldscherm met mogelijkheden om dat tevoorschijn te halen,alleen het aanmeldingsscherm met een venster waar je je ww moet invoeren met dan direct de verhinderingsmededeling (in het engels)

Wat is de oplossing;het probleem is wel bekend (verhindering door "untwadde" =iets!)

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

oktagon

    oktagon


  • >1k berichten
  • 4502 berichten
  • Verbannen

Geplaatst op 07 november 2010 - 18:45

Met nog een aanvullende opmerking/vraag:

Wat heeft een User Profile-Service - door wie is dat geregeld ?- te doen met een beveiligingswachtwoord,dat ik of mijn vrouw gebruiken om op haar laptop te komen .

Het betreft dus helemaal geen bezoek aan het Internet,waar je als entree een gebruikersnaam en wachtwoord nodig heb (voor ons dus de provider Zeelandnet,waarop je een abonnement moet hebben om op internet te gaan;kan ook via vele andere providers).

#3

Bart

    Bart


  • >5k berichten
  • 7224 berichten
  • VIP

Geplaatst op 07 november 2010 - 18:54

Eerste hit google:

http://social.answer...48-fde2e8099178
If I have seen further it is by standing on the shoulders of giants.-- Isaac Newton

#4

oktagon

    oktagon


  • >1k berichten
  • 4502 berichten
  • Verbannen

Geplaatst op 07 november 2010 - 19:18

Die hit geeft mij alleen maar de mededeling,dat indien ook via mijn eigen ww.niet in de laptop kan komen,ik een groot probleem heb en via Microsoft een reparatieprogramma kan downloaden (ik heb toch wel de orig.Vista schijf).

Maar als ik geen toegang tot de laptop heb,hoe kan Microsoft daar dan binnenkomen;de laptop kon alleen via mijn ww.benaderd worden!

#5

oktagon

    oktagon


  • >1k berichten
  • 4502 berichten
  • Verbannen

Geplaatst op 07 november 2010 - 20:59

ook een poging tot opstarten met de orig.Vistaschijf werkte niet;ook hier werd een wachtwoord gevraagd.

Ik heb hier het idee,dat de orig. dan niet werkt omdat er een ww.wordt gevraagd en dat bij een compleet nieuwe opstart ook niet het geval is;ik meen me te herinneren,dat je de vrijheid had om al dan niet een ww in te voeren ter beveiliging van computergebruik door derden.

#6

Kravitz

    Kravitz


  • >1k berichten
  • 4042 berichten
  • Moderator

Geplaatst op 07 november 2010 - 22:42

Bekijk dit eens.
"Success is the ability to go from one failure to another with no loss of enthusiasm" - Winston Churchill

#7

oktagon

    oktagon


  • >1k berichten
  • 4502 berichten
  • Verbannen

Geplaatst op 08 november 2010 - 07:31

Ik las dit vluchtig ( ben al een halve dag/nacht aan het klunzen/zoeken);wat is de reden dat na een jaar goed gebruik van mijn draadloze laptop met beveiligings-wachtwoord er ineens door "een" UserProfile-service de toegang tot die laptop wordt geblokkeerd.

Ik kan dus geen enkele functie gebruiken,alleen steeds de ww.invullen en de blokkeringsmelding van de "service" ontvangen.

Is die service een onderdeel van mijn provider Zeelandnet.nl en is daar een hacker ingebroken?

#8

Kravitz

    Kravitz


  • >1k berichten
  • 4042 berichten
  • Moderator

Geplaatst op 08 november 2010 - 17:25

Ik las dit vluchtig (...)

Het probleem is toch: "Je start je computer op. Bij het inloggen in je gebruikersaccount krijg je een foutmelding."
In de site die ik hierboven gaf staat de oplossing, je hoeft niet in te loggen op je account met een wachtwoord. Start in Safe Mode waardoor je toegang krijgt tot een ingebouwde administrator account. Starten in Safe Mode doe je door tijdens het opstarten op Fx te drukken (x= getal).

Verder is het een kwestie van lezen.

Bovenaan de site zie je ook de mogelijke oorzaken staan, een 'virusattack' bij je provider is dus uit te sluiten.
"Success is the ability to go from one failure to another with no loss of enthusiasm" - Winston Churchill

#9

oktagon

    oktagon


  • >1k berichten
  • 4502 berichten
  • Verbannen

Geplaatst op 08 november 2010 - 18:44

Ik log niet in op mijn gebruikersaccount,doch tik alleen maar mijn beveiligings=password in om de laptop te gebruiken en daarop komt de mededeling van "een" User Profile-Service ( wat dat ook mag zijn!),die mij geen toegang tot mijn eigen laptop toestaat.

Het opstarten zou in mijn geval het aanzetten van de electriciteit zijn,dat werkt.Maar verdere actie met mijn beveilings-ww geeft geen resultaat.

Ik poogde met mijn eigen Vista-schijf de zaak op te starten;de cd draaide wel qua geluid , maar het scherm toonde weer de vraag om een beveil.ww en gaf weer dezelfde reactie,dus de schijf draaide alleen maar door de stroomspanning,maar werkte verder niet.

Ook het uitschakelen van Internet met modem gaf geen verandering.

Als ondanks het bovenstaande de mogelijkheid om tijdens aanzetten spanning en aantoetsen van ( F11?) zou kunnen werken,hoor ik dat graag hoewel ik dat wel betwijfel.

Er is nmm.een hacker aan het strooien geweest ondanks aanwezigheid van mijn ESET NOD 32 antivirus 4 .

#10

Kravitz

    Kravitz


  • >1k berichten
  • 4042 berichten
  • Moderator

Geplaatst op 08 november 2010 - 23:20

Ik ben nog niet helemaal mee met je verhaal. Verbeter indien nodig; je zet je pc aan (power knop), scherm gaat aan, windows start op, je ziet je gebruikersscherm, je klikt op een gebruiker en krijgt de melding?

Indien dit correct is moet je de toets F8 indrukken terwijl windows opstart. Bijgevolg zal je in veilige modus starten en geen foutmelding krijgen. Je zal ook automatisch inloggen op een onzichtbare gebruiker met alle rechten over de computer. Nu zal je de Vista schijf ook kunnen bekijken.

Ik ben er ondertussen uit wat de 'User Profile-Service' melding wil zeggen. Ergens is in je systeem de (dubbele reserve) naam van je gebruikersaccount verwijderd of gewijzigd. Dit is op zich geen probleem, het gaat enkel over de naam, je gegeven blijven bewaren. Het gevolg is echter wanneer jij op je gebruikersaccount klikt de computer al jouw gegevens wil laden. Omdat je de naam van de gebruikersaccount nergens meer te vinden is lukt dit niet en krijg je een foutmelding.
Hoe zoiets kan wijzigen is nog niet helemaal duidelijk. Een handmatige aanpassing (door jou per ongelijk, hacker,...) of door een systeemfout.
Dit is toch wat ik denk wat het probleem is...ik ben echter ook geen computer specialist.
"Success is the ability to go from one failure to another with no loss of enthusiasm" - Winston Churchill

#11

ypsilon

    ypsilon


  • >5k berichten
  • 11085 berichten
  • VIP

Geplaatst op 08 november 2010 - 23:55

Ik log niet in op mijn gebruikersaccount,doch tik alleen maar mijn beveiligings=password in om de laptop te gebruiken en daarop komt de mededeling van "een" User Profile-Service ( wat dat ook mag zijn!),die mij geen toegang tot mijn eigen laptop toestaat.

Wacht even... Je krijgt bij het opstarten zo'n scherm als dit, waar je je wachtwoord intypt, neem ik aan?

Geplaatste afbeelding

Dat wachtwoord en die naam (hier "Vistacursus") zijn gekoppeld aan een gebruikersaccount van Windows. Dat heeft helemaal niks te maken met je aanmeldingsinformatie voor je internetverbinding.

Als ondanks het bovenstaande de mogelijkheid om tijdens aanzetten spanning en aantoetsen van ( F11?) zou kunnen werken,hoor ik dat graag hoewel ik dat wel betwijfel.

Ja, ik zou die methode zeker uitproberen. Eén van de functietoetsen zou je toegang moeten geven tot de veilige opstartmodus (da's niet bij elke computer hetzelfde, dus je zal even moeten kijken welke het bij jou precies is, maar waarschijnlijk F8).

Er is nmm.een hacker aan het strooien geweest ondanks aanwezigheid van mijn ESET NOD 32 antivirus 4 .

Kijk eerst eens of de oplossing van Kravitz werkt, het lijkt me niet heel waarschijnlijk dat het een hacker geweest is...

#12

oktagon

    oktagon


  • >1k berichten
  • 4502 berichten
  • Verbannen

Geplaatst op 09 november 2010 - 13:31

Alle meedenkers enorm bedankt voor de inbreng,welke ik heb doorgegeven aan mijn computer-techneut die mij het volgende berichtte:

De door u gemelde problematiek is niet toe te schrijven aan een
deel/onderdeel van zeelandnet. Deze service verzorgt op een laptop de
aanmelding van gebruikers. Dit geld voor iedere PC uitgerust met windows
XP/Vista/7 . Deze problematiek treed vaak zonder enige aanleiding op,
hiervoor hoeft geen besmetting of inbraak aan vooraf te gaan.

Reparatie van dit probleem duurt een paar uur (er zitten wat scan en
reparatie acties tussen die wat tijdconsumerend zijn).





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures