Springen naar inhoud

Elektromotor doet raar


  • Log in om te kunnen reageren

#1

robinhopok

    robinhopok


  • 0 - 25 berichten
  • 7 berichten
  • Gebruiker

Geplaatst op 28 januari 2011 - 15:19

Hallo,
Ik ben nu bezig met het maken van een model-hovercraft en doe dit met behulp van héél dun triplex en balsa hout. De hovercraft zelf heb ik bijna af, alleen het technische gedeelte moet nog gedaan worden.
Ik heb voor de lift en voor de voortstuwing twee elektromotoren: http://www.cornwallm...upner_3323.html
Op de elektromotoren zitten 2 accu's van 7,2V en 1500mAh het enige probleem is:
Als ik een accu met een elektromotor verbinden, draait de propeller eerst normaal en dan staat hij na ongeveer 8 seconden helemaal stil. Zelfs na het opladen van beide accu's.
De accu's zijn net nieuw en de elektromotoren zijn ook net nieuw.
Zou iemand mij op dit forum misschien kunnen vertellen wat er mis is met de elektromotoren en/of de accu's?

Alvast bedankt!

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Mrtn

    Mrtn


  • >1k berichten
  • 4220 berichten
  • VIP

Geplaatst op 28 januari 2011 - 16:06

Heb je de spanning over de accu's gemeten? Heb je de accu's in serie of parallel geschakeld?
Je schrijft dat de accu's goed zijn voor 1500 mAh, dat zou 1,5 Ah en de motor trekt 7,5 A (Current drain at max. efficiency 7,5 A) volgens de site die je geeft. Of liet je ze onbelast draaien?

Veranderd door Mrtn, 28 januari 2011 - 16:09

Of course, the theory of relativity only works if you're going west.
-Calvin-

#3

robinhopok

    robinhopok


  • 0 - 25 berichten
  • 7 berichten
  • Gebruiker

Geplaatst op 29 januari 2011 - 00:32

Wij hebben de twee motoren onafhankelijk van elkaar aangesloten, 2 aparte stroomkringen dus zegmaar. Één accu op één motor. Wat u dus eigenlijk zegt is: Koop een goede acu van +- 7500 mAh. Krijgen we dan wel het goede resultaat? We hebben het voltage over de accu gemeten en dat was ongeveer 7.2V.

Veranderd door robinhopok, 29 januari 2011 - 00:33


#4

Mrtn

    Mrtn


  • >1k berichten
  • 4220 berichten
  • VIP

Geplaatst op 29 januari 2011 - 11:32

Liet je de motoren onbelast draaien of zat er een prop aan?
Kan je uitrekenen hoe lang de motor zou moeten draaien als je uitgaat van 7,5A ?
Wat was de spanning over de accu toen de motor er na 8 sec. mee stopte? Hoe heet was de boel?
Of course, the theory of relativity only works if you're going west.
-Calvin-

#5

robinhopok

    robinhopok


  • 0 - 25 berichten
  • 7 berichten
  • Gebruiker

Geplaatst op 30 januari 2011 - 01:46

De propeller zat er nog aan. De motor zou ongeveer Als er wordt uitgegaan van 7,5A zou de motor 12 minuten kunnen draaien. Daarna zou de accu leeg zijn. De spanning was ook 7,2V na 8 sec. en zowel de motor als accu hadden erna gewoon de kamertemperatuur.

#6

curiosa

    curiosa


  • 0 - 25 berichten
  • 2 berichten
  • Gebruiker

Geplaatst op 06 februari 2011 - 18:13

Robinhopok,

Zo te lezen is er iets heel vreemds aan de hand.
Als de accu's na stilstand van de motor nog steeds een spanning hebben van rond de 7 volt en de motor is niet gesneuveld en dat blijkt niet uit je verhaal moeten die dingen gewoon draaien.
controleer de verbindingen.
Meet de spanning bij de aansluitingen van de motor.

Curiosa





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures