Springen naar inhoud

Inlogproblemen


  • Log in om te kunnen reageren

#1

Cura

    Cura


  • >1k berichten
  • 2956 berichten
  • Moderator

Geplaatst op 27 september 2011 - 14:59

Het volgende probleem doet zich voor:

Inloggen op een forum ( overigens niet dit forum!)op een account wil niet langer terwijl er geen sprake is van een verbanning. Andere gebruikers kunnen wel inloggen, en de administrator ook op dit account. Browser is gereset, andere browser gebruikt, andere computer gebruikt, computer opnieuw opgestart...maar nog steeds lukt het inloggen niet. Nieuwe wachtwoorden aanvragen en dan via een link in een mail weer proberen in te loggen met een nieuw wachtwoord werkt ook niet.

Wie weet hoe ik het toch voor elkaar kan krijgen in te loggen?

Niveau computertechnische vaardigheden is bij mij nog in de opstartfase, dus een volgbare uitleg zal erg fijn zijn! ;)
Small opportunities are often the beginning of great enterprises. (Demosthenes, 384 BC - 322 BC)

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Xenion

    Xenion


  • >1k berichten
  • 2606 berichten
  • Moderator

Geplaatst op 27 september 2011 - 15:18

Als het probleem niet afhangt van de computer of browser dan lijkt het mij dat er een bug zit in de forumsoftware. Misschien dat er foutieve data voor die gebruiker in de database staat. De sessie van die gebruiker uit de database verwijderen lost mogelijk het probleem op.

#3

Cura

    Cura


  • >1k berichten
  • 2956 berichten
  • Moderator

Geplaatst op 27 september 2011 - 16:51

Misschien dat er foutieve data voor die gebruiker in de database staat. De sessie van die gebruiker uit de database verwijderen lost mogelijk het probleem op.


Op het omschreven forum ben ik tevens moderator, en heb daarnaast een algemeen account. Beide hebben dus een andere accountnummer en wachtwoord...maar ook in beide accounts kan ik niet meer inloggen. Het zou enorm toeval zijn als die mogelijke softwarebugs precies op mijn beide accounts zitten en de andere gebruikers rustig kunnen inloggen. ;) Op andere sites en fora heb ik overigens nergens problemen mee...dus dat maakt het allemaal wat vreemd.

EDIT: Heb administrator weer even ingelicht, en nu doet alles het weer. Was ook voor hen een raadsel! Toch bedankt voor je reactie Xenion! :P
Small opportunities are often the beginning of great enterprises. (Demosthenes, 384 BC - 322 BC)

#4

Xenion

    Xenion


  • >1k berichten
  • 2606 berichten
  • Moderator

Geplaatst op 27 september 2011 - 22:20

Blijft vreemd dat het op verschillende computers ook een probleem gaf (tenzij je vanaf het zelfde IP adres probeerde misschien). We zullen het waarschijnlijk nooit weten, maar goed dat het toch is opgelost ;)





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures