Springen naar inhoud

Triplo injectie monster


  • Log in om te kunnen reageren

#1

Jane_CF

    Jane_CF


  • >25 berichten
  • 50 berichten
  • Ervaren gebruiker

Geplaatst op 08 augustus 2005 - 10:22

Goeiemorgen,

Ik heb zonet drie maal achterelkaar een monster van het wortel extract van Echinacea pallida geinjecteerd op de HPLC.
E.pallida is een kruid. Hiervan worden geheel plantaardige preparaten gemaakt. Zoals bedrijven als VSM en Biohorma dat doen.

Opwerking van het monster:
0.048 g in 20.00 ml. Stof oplossen in 6 ml water en maatkolf aan aanvullen met ethanol. (Oplosmiddel is dus ethanol/water (70/30).
Wegens afwezigheid van speciale HPLC filters is het monster gefiltreerd met een groffe filter. Vervolgens is het filtraat geinjecteerd

Het is een RP-HPLC met C18 kolom.
De mobiele fase:
17% Acetonitrille + 1% H3PO4 0.1 N:81% water + 1% H3PO4 0.1 N.

Flow = 0.2 ml/min.

UV detectie bij golflengte 330 nm.

De drie injecties hebben totaal verschillende chromatogrammen.

Bij de eerste chromatogram heeft een piek duidelijk drie toppen (misschien zijn het drie pieken in 1, ik weet het niet). Daarnaa is er geen mooie piek.
Bij de tweede chromatogram heeft dezelfde piek twee duidelijke toppen en 2 minuten later zit er ineens een mooie en redelijk goed gescheiden piek.
Bij de derde injectie is er een duidelijke piek die aan de top vlak loopt terwijl het maximum van de schaalverdeling niet bereikt is.

Heeft iemand enig idee hoe dit kan komen?

Groeten Jane

Veranderd door Jane, 08 augustus 2005 - 10:34


Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Napoleon1981

    Napoleon1981


  • >1k berichten
  • 2399 berichten
  • Ervaren gebruiker

Geplaatst op 08 augustus 2005 - 10:44

Schaalverdeling is een software matig iets, terwijl overloading van je detector een hardware matig probleem is. Een auto met een kilometer teller tot 180 hoeft niet 180 te gaan. Verder is 1 piek met 3 toppen inderdaad een samenvoegsel van op zijn minst 3 pieken.

Kijk verder eens naar de schotelgetallen (en de breedte van je pieken). Als er opeens een hele wijde piek zit kan dit komen door een stof die nog op de kolom aanwezig was van een vorige run! Heb je wel eens een run van een uurtje of 4 gedaan?

Zoals ik al eerder had gezegd, je flowrate klopt niet, zolang je deze op 0,2 laat staan zul je in mijn ogen altijd problemen blijven houden (als je de kolom gebruikt die je opgegeven hebt)!

#3

Jane_CF

    Jane_CF


  • >25 berichten
  • 50 berichten
  • Ervaren gebruiker

Geplaatst op 08 augustus 2005 - 11:01

Hallo Napoleon1981,

Een run van een uur of 4 heb ik niet geprobeerd.
De langste run die ik heb gedaan duurt 40 minuten.

Als eerst wil Ik bij een flow van 1.0 ml/min en daarna bij een flow van 1.5 ml/min kijken wat voor chromatogram dit oplevert.

Tevens ga ik ook een langere runtijd nemen. Ik denk 90 minuten.

Bedankt

Groeten Jane

#4

Napoleon1981

    Napoleon1981


  • >1k berichten
  • 2399 berichten
  • Ervaren gebruiker

Geplaatst op 08 augustus 2005 - 11:46

Dat lijkt me een goed plan. Laat gewoon die HPLC eens een langetijd lopen, en kijk wat er uit komt. Mocht je dan de pieken niet gescheiden kunnen krijgen, verlaag dan je eluens sterkte, zoals jeroen al gezegd heeft.

suc6 :)

#5

JeroenCV

    JeroenCV


  • >1k berichten
  • 1153 berichten
  • Ervaren gebruiker

Geplaatst op 08 augustus 2005 - 14:11

Die verschuivende piek kan uit inderdaad nog uit een run ervoor komen. Laat eens 4 uur lopen zoals Leon zegt, dat werkt vaak (dan zie je in ieder geval of echt alles uit je kolom is)

Anders kan het wel eens helpen, om je kolom schoon te maken, even (10 kolom volumes) met 80% ACN. Daarna je kolom weer lekker lang laten conditioneren met je isocratisch mobiele fase. Dan die run van 4 uur uitvoeren.

succes.

#6

Jane_CF

    Jane_CF


  • >25 berichten
  • 50 berichten
  • Ervaren gebruiker

Geplaatst op 09 augustus 2005 - 08:03

Ik ga het proberen.

Thanks :)

Groeten,

Jane

#7

Jane_CF

    Jane_CF


  • >25 berichten
  • 50 berichten
  • Ervaren gebruiker

Geplaatst op 19 augustus 2005 - 08:21

Ik heb de pH van het eluens verlaagd,de hoeveelheid acetonitrile verlaagd. Bij verschillende flows geinjecteerd
Ik heb gedaan wat er voorgesteld is maar toch nog geen gescheiden piek?

Wat kan ik nog meer doen?

Veranderd door Jane, 19 augustus 2005 - 09:32


#8

Napoleon1981

    Napoleon1981


  • >1k berichten
  • 2399 berichten
  • Ervaren gebruiker

Geplaatst op 19 augustus 2005 - 09:54

pH verlagen lost niks op, omdat je met een zuur te maken hebt, en de pH al zo laag is dat deze in zijn ongedissocieerde vorm verkeerd. Je zult de pKa waarden van je pieken moeten weten, en dan de pH zo afstellen dat je analiet dus in de ongedissocieerde vorm verkeerd, en de andere stoffen gedissocieerd zijn (kan dus alleen als die andere stoffen een zuur zijn).

Had niks effect? Heb je niet gemerkt dat er bepaalde dingen de scheiding verbeterde en dat je dus een bepaalde weg op moet?

#9

JeroenCV

    JeroenCV


  • >1k berichten
  • 1153 berichten
  • Ervaren gebruiker

Geplaatst op 19 augustus 2005 - 11:41

Een hele wilde gok (waar ik niet een echt voorstander van ben) Maar misschien kan je een ion-pairing reagens gebruiken.





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures