Springen naar inhoud

Iodimetrie


  • Log in om te kunnen reageren

#1

El Blanco

    El Blanco


  • >100 berichten
  • 170 berichten
  • Ervaren gebruiker

Geplaatst op 25 oktober 2005 - 07:51

Beste,

Gisteren tijdens onze labo's hadden we iets bizars voor, waar niemand, zelfs de prof niet , een verklaring voor had

Het was het stellen van Na2S2O3 op KBrO3

Nu we maakten ongeveer 0.1N oplossing van KBrO3. Dit hebben we gedaan door de MM/60 want KBrO3 heeft als n=6

We berekenen dus analytisch de titer van KBrO3.

Tot hier loopt alles nog vlot :lol:

vervolgens volgen we verder het recept

Breng 5 ml 20% KI oplossing aanzuren met zwavelzuur 6N nu exact 25 ml KBrO3 pipeteren vervolgens voeren we onze titratie uit met Na2S2O3 van ongeveer 0.1N

Dus alle producten staan in normaliteit
formule vt= v't'
we verwachten ongeveer ook een 25ml Na2S2O3

echter :) :) :D :P :x

proef 1 ongeveer 6ml
proef 2 ongeveer 5.5 ml
proef 3 13 ml

dus we dachten als oorzaak aan een meetfout
alles opnieuw bereiden en afwegen :x :x

opnieuw de proeven doorvoeren
proef 1 5.7 ml
proef 2 14.45 ml
proef 3 13.8 ml

nu is de vraag natuurlijk wat kan hiervan de oorzaak zijn; zijn er producten toegevoegd die een invloed kunnen hebben op KBrO3 of hebben wij iets over het hoofd gezien.

ps de 3 proeven zijn door 3 verschillende mensen uitgevoerd met exact dezelfde producten.

Grts
EL Blanco

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

sdekivit

    sdekivit


  • >250 berichten
  • 704 berichten
  • Ervaren gebruiker

Geplaatst op 25 oktober 2005 - 18:14

ik denk dat er een fout is gemaakt in de berkening voor het maken van een 0,1 N KBrO3-oplossing. Hoeveel gram KBrO3 heb je opgelost in welk volume ?

--> het ziet er namelijk naar uit dat je gewoon te weinig KBrO3 in je oplossing hebt zitten, of je Na2S2O3 is te geconcentreerd geweest.


Beryllium: Gebruik sub- en superscript alsjeblieft! Zie de help!!

Veranderd door Beryllium, 25 oktober 2005 - 21:24


#3

DrQuico

    DrQuico


  • >1k berichten
  • 2952 berichten
  • VIP

Geplaatst op 25 oktober 2005 - 18:50

Je bent niet de eerste die met deze titratie dubieuze resultaten krijgt. Kijk ook eens in deze topic.

Misschien is dit gewoon geen handige praktikumproef voor een iodometrische titratie.

Is er trouwens bij ieder experiment precies evenveel zwavelzuur toegevoegd?

#4

El Blanco

    El Blanco


  • >100 berichten
  • 170 berichten
  • Ervaren gebruiker

Geplaatst op 26 oktober 2005 - 06:37

het ziet er namelijk naar uit dat je gewoon te weinig KBrO3 in je oplossing hebt zitten, of je Na2S2O3 is te geconcentreerd geweest.


Neen dit was niet het geval ,KBrO3 werd analytisch afgewogen , zelfde geldt voor natriumthiosulfaat.

Is er trouwens bij ieder experiment precies evenveel zwavelzuur toegevoegd?

neen niet exact dezelfde hoeveelheid. De bedoeling was -denk ik- om in een overwegend zuur milieu te werken.
Ik denk niet dat het zwavelzuur enige invloed heeft op het bepalen vd titer

Donderdag gaat onze prof de proef zelf opnieuw maken, spijtig genoeg hebben we geen labo meer tot na de vakantie.
We hebben er gisteren nogmaals over gebrainstrormt, maaar zonder resultaat

Ik zal de resultaten meedelen na het schoolverlof

Mvg
El Blanco

#5

DrQuico

    DrQuico


  • >1k berichten
  • 2952 berichten
  • VIP

Geplaatst op 26 oktober 2005 - 07:40

Ik denk niet dat het zwavelzuur enige invloed heeft op het bepalen vd titer


De pH is wel degelijk van belang voor de waarde van de potentiaal van het BrO3-/Br- koppel (er worden 6 H+-jes verbruikt bij de reductie van het bromaat). Wanneer je meer dan genoeg zwavelzuur toevoegd zal dit geen probleem opleveren, maar als dit het enige is wat er anders is in de verschillende experimenten die jullie hebben uitgevoerd zou ik het probleem misschien hierin zoeken.

#6

JeroenCV

    JeroenCV


  • >1k berichten
  • 1153 berichten
  • Ervaren gebruiker

Geplaatst op 26 oktober 2005 - 08:09

waren alle oplossingen vers gemaakt?

#7

El Blanco

    El Blanco


  • >100 berichten
  • 170 berichten
  • Ervaren gebruiker

Geplaatst op 26 oktober 2005 - 08:11

aangezien we met kleine concentraties gewerkt hebben 25ml met 0.1N
en we + 10ml zwavelzuur 6N toegevoegd hebben lijkt me dit reeds voldoende

(volgens het recept zou dit voldoende moeten zijn)

Ik ga dan ook voorstellen om na het verlof met een hogere concentratie zwavelzuur te werken

Toch alvast bedankt om te helpen zoeken naar een mogelijke verklaring :lol: :)

mvg
El Blanco

#8

El Blanco

    El Blanco


  • >100 berichten
  • 170 berichten
  • Ervaren gebruiker

Geplaatst op 08 november 2005 - 08:02

Zoals beloofd hebben we gisteren opnieuw deze titratie uitgevoerd

met
a) KBrO3 van vorige titratie en nieuw Na2S2O3
b) nieuw KBrO3 en Na2S2O3 van vorige titratie.

Nu kwamen we dus voor a) respectievelijk 2 * ongeveer 26 ml uit wat dus in onze verwachting ligt
en voor b) bekwamen we dit resultaat ook.

Hieruit kunnen we dus enkel concluderen dat de producten in de eertse titratie correct waren bereid.

De enige mogelijke verklaring is dat het kaliumbromaat niet 100% opgelost was en dat na meer dan een week te blijven staan dit wel gebeurd is.

Indien iemand een andere verklaring meent te hebben, zou ik deze natuurlmijk graag horen

mvg
El Blanco





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures