Springen naar inhoud

Gauss-curve in Excel


  • Log in om te kunnen reageren

#1

Chemistry Master

    Chemistry Master


  • >100 berichten
  • 219 berichten
  • Ervaren gebruiker

Geplaatst op 23 januari 2006 - 19:51

Weet iemand of het mogelijk is (en zo,ja, natuurlijk HOE!) om een gauss-curve in excel te maken/tekenen? We hebben ongeveer 100 waardes uit een spectrofotometrische bepaling van kreatinine in urine, maar dit moet dus in een gauss komen te staan. Ik zit er dus alleen even mee: HOE?
Ik wil 'm niet zo graag handmatig tekenen :)

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

ddd

    ddd


  • >100 berichten
  • 115 berichten
  • Ervaren gebruiker

Geplaatst op 23 januari 2006 - 20:09

Weet iemand of het mogelijk is (en zo,ja, natuurlijk HOE!) om een gauss-curve in excel te maken/tekenen? We hebben ongeveer 100 waardes uit een spectrofotometrische bepaling van kreatinine in urine, maar dit moet dus in een gauss komen te staan. Ik zit er dus alleen even mee: HOE?
Ik wil 'm niet zo graag handmatig tekenen :)

Hoi,

als je zelf over waarden beschikt moet je die toch gewoon uitzetten?

als je het hebt over het fitten van je waarden met een gausscurve, ik ben niet
zeker dat die functie in excel zit, maar tkan zijn.
als het erin zit zal het zijn onder de selectie van het type regressie.

#3

*_gast_Gerard_*

  • Gast

Geplaatst op 23 januari 2006 - 20:19

Is dit wat je bedoelt, je waarden worden alleen gebruikt om de parameters te berekenen niet om de gauss curve te tekenen.

http://www.tushar-me...#named_formulas

aanvulling:
Of wil je een verdelingsgrafiek maken, dan zul je eerst de aantallen in de klassen moeten tellen en dan daaruit een grafiek maken.

bijv klasse 1 : 0.000-0.050
......klasse 2 : 0.050-0.100

je waarden staan in cel A1-A100

=AANTAL.ALS($A$1:$A$100;"<0,050")
=AANTAL.ALS($A$1:$A$100;"<0,100")-AANTAL.ALS(A$1:A$100;"<0,050")
Etc.

Veranderd door Gerard, 23 januari 2006 - 21:50


#4

The Herminator

    The Herminator


  • >1k berichten
  • 2035 berichten
  • Ervaren gebruiker

Geplaatst op 24 januari 2006 - 10:44

Je kan hier in Excel de functie "histogram" voor gebruiken.... het programma vraagt dan zelf om de "klassenwaardes" zoals Gerard ze omschreef (het programma noemt die "bins"), en telt vervolgens per klasse hoeveel datapunten er aanwezig zijn. Hierna zet je deze twee in een plot uit.

#5

Chemistry Master

    Chemistry Master


  • >100 berichten
  • 219 berichten
  • Ervaren gebruiker

Geplaatst op 24 januari 2006 - 16:02

Je kan hier in Excel de functie "histogram" voor gebruiken.... het programma vraagt dan zelf om de "klassenwaardes" zoals Gerard ze omschreef (het programma noemt die "bins"), en telt vervolgens per klasse hoeveel datapunten er aanwezig zijn. Hierna zet je deze twee in een plot uit.

Ok, nou dat is wel ongeveer waar ik wil uitkomen. Nu alleen nog even zoeken waar die functie verstopt zit... in ieder geval al bedankt voor de support :)

#6

The Herminator

    The Herminator


  • >1k berichten
  • 2035 berichten
  • Ervaren gebruiker

Geplaatst op 24 januari 2006 - 22:41

Sorry.... je moet eerst onder tools -> add-ins -> "Analysis ToolPak" installeren (gaat vanzelf en snel). Hierna vind je onderaan het rijtje bij "tools" de functie "data analysis", en als je die aanklikt is "histogram" een van de functies!

#7

Chemistry Master

    Chemistry Master


  • >100 berichten
  • 219 berichten
  • Ervaren gebruiker

Geplaatst op 25 januari 2006 - 15:18

Hij doet het. Ik heb een mooie gauss :) ik had al zitten experimenteren met de functie =interval maar dit gaat stukken makkelijker/beter!

Veranderd door Chemistry Master, 25 januari 2006 - 15:18






0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures