Springen naar inhoud

[scheikunde] EXCEL FORMULES


  • Log in om te kunnen reageren

#1

wicked_CF

    wicked_CF


  • >25 berichten
  • 33 berichten
  • Ervaren gebruiker

Geplaatst op 15 november 2006 - 14:05

Hoi weer een vraag over die EXCEL formules.

Ik heb de volgende formule gevonden in een EXCEL boek :oops:

=ALS(F8="x";VERT.ZOEKEN(AANTAL(C2:C31);Blad2!A2:Blad2!B41;2);

vooral dat ! snap ik niet.

Tnx Geplaatste afbeelding


# Moderatoropmerking
Beryllium: met HOOFDLETTERS komt je post wat schreeuwerig over.

Veranderd door Beryllium, 15 november 2006 - 15:53


Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

*_gast_Gerard_*

  • Gast

Geplaatst op 15 november 2006 - 14:22

Blad2! is de aanduiding van het tweede werkblad in je worksheet

#3

Adriaan_CF

    Adriaan_CF


  • >100 berichten
  • 161 berichten
  • Ervaren gebruiker

Geplaatst op 18 november 2006 - 01:23

Met een : tussen twee cel adressen geeft Excel een bereik aan, dat ! komt tussen het werkblad en nummer en het bereik op dat blad. Dit is nodig omdat je in theorie ook een CEL met de naam blad <nummer> zou kunnen krijgen als je maar een groot genoeg blad zou maken. Vandaar dus;

Blad <nummer> ! eerste cel : laatste cel

#4

Jurn

    Jurn


  • >250 berichten
  • 851 berichten
  • VIP

Geplaatst op 18 november 2006 - 10:44

Blad <nummer> is niet geheel waar want heb jij de bladen van naam verandert dan komt op deze plek de naam van het blad te staan.

Bijvoorbeeld je blad heet Chemieforum --> Chemieforum ! eerste cel : laatste cel
Jurn [WSF - Technicus]

It is better to be silent and be thought a fool, than to speak and remove all doubt -- Abraham Lincoln
Duct tape is like the force. It has a light side, a dark side, and it holds the universe together.... - Carl Zwanzig





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures