Springen naar inhoud

Melding excel


  • Log in om te kunnen reageren

#1

rage against the machine

    rage against the machine


  • >250 berichten
  • 278 berichten
  • Ervaren gebruiker

Geplaatst op 19 september 2007 - 20:43

Hallo,

Ik krijg een foutmelding als ik een werkblad copier in Excel
Tenminste dat probeer ik te doen.

Melding is de volgende:

"Er kunnen niet meer lettertypen worden gebruikt in deze werkmap"



Het is gekomen nadat ik een formule in een cel heb gezet.
Bedoeling is dat van een bereik, zeg B3:AE3 (en de rijen daaronder ook, maar wel per rij B4:AE4, B5:AE5 enz.) alle kruisjes worden geteld en dan een getal geeft dat het aantal kruisjes weergeeft.
Formule is: =AANTAL.ALS(B3:AE3,"x")

Als cel C3 en G3 nu een kruisje bevatten en de rest van het aangegeven bereik niet dan zou er dus 2 uit moeten komen in de cel van de formule
En dit gebeurt ook, alleen is het werkblad niet te copieren.
Ook wanneer ik de formule weghaal is het vervolgens het copieren niet meer te doen. Ook niet van de andere werkbladen in de file die niet deze formule hebben.
Wanneer een geheel nieuwe excel file geopend word werkt alles weer. (Deze is dan wel leeg)

Iemand een verklaring voor deze melding.
Je kan trouwens klikken 'OK' wat je wil het venster komt elke keer weer terug.

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

drune134

    drune134


  • >250 berichten
  • 873 berichten
  • Ervaren gebruiker

Geplaatst op 20 september 2007 - 07:01

RATM,

Ik heb je formule in een excelblad ingevoerd, dat wordt geaccepteerd. Kopiëren naar een leeg excel-blad lukt ook. Een aantal formules naar bestaande excel bladen kopiëren lukt ook. Bewaren van het excel blad lukt en in geen van de gevallen komt er een foutmelding in beeld. Althans na 15 minuten wachten niet.

Wat er fout gaat weet ik niet, lijkt me dat er op je excel blad ergens iets staat in een veld wat de fout veroorzaakt en wat niet zichtbaar is. Misschien dat cel eigenschappen je iets duidelijker kan maken. Zet bv het lettertype voor je hele excel blad op een type.

succes.

#3

rage against the machine

    rage against the machine


  • >250 berichten
  • 278 berichten
  • Ervaren gebruiker

Geplaatst op 20 september 2007 - 17:25

Ik zal eens bij celeigenschappen kijken.
Volgens mij is alles al hetzelfde lettertype...., maar ik zal wel eens een ander lettertype kiezen dan.
Bij mij komt de melding direct in beeld als ik zeg dat ie het moet plakken.
Daarvoor kan ik ook nog gewoon opslaan enzo.
Eerst heeft m'n sheet gewoon gewerkt, sinds die ALS formule gaat het mis.
Ik dacht ik probeer wat nieuws om op te tellen.
Eerst deed ik alles met 1 en 0, dus de 1-tjes tellen om tot som te komen ipv kruisjes.
Heb je misschien anders een idee om anders te kunnen tellen behalve met 1 en 0?

Edit:

Wanneer ik naar een nieuw leeg bestand copier gaat het wel goed, dan heb ik ook m'n doel bereikt! Want daar lukt het wel om verder te bewerken

Veranderd door rage against the machine, 20 september 2007 - 20:11






0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures