Springen naar inhoud

beduidende cijfers in excel


  • Log in om te kunnen reageren

#1

beitsbvba

    beitsbvba


  • 0 - 25 berichten
  • 4 berichten
  • Ervaren gebruiker

Geplaatst op 28 september 2007 - 14:02

Hallo,


Kan er iemand mij vertellen hoe ik in excel een getal kan ofronden op bv. 3 beduidende cijfers (EPA3).

Let op; niet decimalen!

Enkele voorbeelden;

14.567 wordt 14.6
16538 wordt 16500
0.0021547 wordt 0.002

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

bteunissen

    bteunissen


  • >1k berichten
  • 1122 berichten
  • Ervaren gebruiker

Geplaatst op 28 september 2007 - 14:26

Volgens mij moet je de getallen dan in de wetenschappelijke notatie zetten. (rechtermuis klik--=> celeigenschappen --=> getal: wetenschappelijk)

14.567 wordt 14.6
16538 wordt 16500
0.0021547 wordt 0.002

Dit zijn niet 3 significante (beduidende) cijfers he. 16538 wordt 1.65x104 en 0.0021547 wordt 0.00215. De eerste nullen tellen namelijk niet mee.

#3

beitsbvba

    beitsbvba


  • 0 - 25 berichten
  • 4 berichten
  • Ervaren gebruiker

Geplaatst op 28 september 2007 - 14:48

Thanks but,

Deze notitie kende ik maar ik zou hem zonder de "x10" willen.
En de eerste nullen tellen als beduidend cijfer.

#4

bteunissen

    bteunissen


  • >1k berichten
  • 1122 berichten
  • Ervaren gebruiker

Geplaatst op 28 september 2007 - 15:21

Beduidende cijfers zijn hetzelfde als significante cijfers. De eerste nullen tellen dus niet mee. 0,0002 is slechts één significant/beduidend cijfer terwijl 2,0000 wel 5 significante cijfers telt. Kijk voor uitleg ook: hier

#5

*_gast_Gerard_*

  • Gast

Geplaatst op 28 september 2007 - 21:09

De volgende formule doet de truc

=ALS(+AFRONDEN.NAAR.BENEDEN(LOG10(D6/MACHT(10;+AFRONDEN.NAAR.BENEDEN(LOG10(D6);0)));0)>=1;AFRONDEN(+D6/MACHT(10;+AFRONDEN.NAAR.BENEDEN(LOG10(D6);0));2)*MACHT(10;+AFRONDEN.NAAR.BENEDEN(LOG10(D6);0));AFRONDEN(+D6/MACHT(10;+AFRONDEN.NAAR.BENEDEN(LOG10(D6);0));2)*MACHT(10;+AFRONDEN.NAAR.BENEDEN(LOG10(D6);0)))

aanvulling: de te bewerken waarde staat in cel D6

Veranderd door Gerard, 28 september 2007 - 21:14






0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures