Springen naar inhoud

Troubleshooting


  • Log in om te kunnen reageren

#1

Leobe

    Leobe


  • 0 - 25 berichten
  • 1 berichten
  • Ervaren gebruiker

Geplaatst op 10 april 2008 - 20:11

Ik heb een probleem met de druk die over mijn kolom gaat.

Als er gebruik wordt gemaakt van een constante kolomflow, wordt deze kolomflow en de daarbijhorende initiŽle kolomdruk bereikt bij het activeren van mijn methode. Bij gebruik maken van een constante kolomdruk, wordt deze ingestelde druk eveneens bereikt.
Dit echter allebei wanneer de methode splitless is. Als er een split wordt ingesteld, krijg ik een hoge flow en kolomdruk, veel hoger dan de ingestelde waarde.

Wat ik allemaal al uitgeprobeerd heb om het probleem op te lossen/om de oorzaak van het probleem te achterhalen:
- Andere kolom gestoken (60m kolom ipv 30m kolom)
- Ander dragergas (He ipv H2)
- Kolomoventemperatuur lager gezet
- Injectortemperatuur lager gezet
- Split ratio lager en hoger
- Nagekeken of al de gassen goed afgeregeld staan

Is er een technische interventie nodig om dit probleem op te lossen?
Hopelijk kan iemand mij wat verderhelpen.

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

mmaarr

    mmaarr


  • >100 berichten
  • 184 berichten
  • Ervaren gebruiker

Geplaatst op 10 april 2008 - 22:00

Zoals ik hier lees heb je een probleem met de splitleiding. vermoedelijk is deze enigszins verstopt.
Een remedie hiervoor is de splitleiding uitbouwen en spoelen met een geschikt spoelmiddel;
bij een organische verstopping is het mogelijk om aceton of een ander oplosmiddel te gebruiken
bij een anorganische verstopping (zouten) is het mogelijk om met water te spoelen.
succes

Veranderd door mmaarr, 10 april 2008 - 22:05


#3

BwamBam

    BwamBam


  • 0 - 25 berichten
  • 9 berichten
  • Ervaren gebruiker

Geplaatst op 10 maart 2009 - 14:55

Heb hier ongeveer hetzelfde probleem. (waarschijnlijk kan de GC het gewoon niet aan maar toch maar even andere mensen nog vragen)

Ik wilde gaan meten op een GC kolom van 1m.
constantflow staat op 2ml/min en de begin pressure daarbij zou 0,4 psi moeten zijn.
Echter wil mijn GC niet zakken onder de 0,6.

Het minimum van de GC zou tussen 0-100 psi en 0-100m moeten liggen. Wel heel erg op de grens dus hier. Daarom verwacht ik niet dat de GC het aan kan.
Maar misschien dat iemand een andere reden kan bedenken. 2m kolom draaide nog wel goed.

kolom is vele malen gecheckt of ie goed gemonteerd is.





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures