Springen naar inhoud

checkvials problemen HPLC


  • Log in om te kunnen reageren

#1

harriel

    harriel


  • >100 berichten
  • 130 berichten
  • Gebruiker

Geplaatst op 22 mei 2008 - 19:26

Hallo deskundigen,

We hebben al een lange tijd probemen met de vitamine analyse. Het eluens bevat 45,5% MeOH, 45,5%Acn en 9% H20. Het ontgassen gebeurt door dit elu door een 0,45u filter te trekken. De kolom is een SymmetryShield kolom.
Nu gebeurt het regelmatig dat een van de checkvials van de Waters 515 pomp vast slaat waardoor de pomp nog maar op een plunjer pompt en de hele analyse naar de knoppen is. Ook gebeurt het af en toe dat de druk oploopt, zelfs tot verdubbeling van het aantal psi. Door de guard dan tegengesteld te spoelen en dan weer te gebruiken is dit weer terug te draaien.
Het vernieuwen van de checkvials door nieuwe helpt slechts tijdelijk. Op een ander eluens draaien deze checkvials weer perfect.
Nu hebben we het elu gewijzigd in 70% MeOH, 21%Acn en 9%H2O. Op de pieken had dit verder praktisch geen invloed wat eigenlijk wel verwacht was. Deze analyse heeft nu zo'n 24 uur goed gedraaid maar toen ik vanavond naar huis ging was de druk weer terug gevallen. Checkvial weer los gemaakt en weer opgestart.
Dus morgenvroeg zal het wel weer pet zijn.
Zou het kunnen dat de aanzuigslang, dus van het elu tot aan de checkvial, langzaam oplost en dat hiervan een component dit vast zitten veroorzaakt?? Dit is eigenlijk het enige stuk waar iets plaats kan vinden.

De 2 vreemde zaken het vast zitten van de vials en het oplopen van de druk moeten volgens ons praktisch zeker dezelfde oorzaak hebben.

We weten het echt niet meer wat te doen.
Het elu bestaat alle uit gecertificeerde vloeistoffen.
We hebben al verschillende checkvials geprobeerd van Waters en van Alltech. Keramische bolletjes op keramische zittingen. Robijn bolletjes op safir zittingen.

Wie herkent hier iets in of wie heeft een idee wat we nog kunnen proberen????
Zou het zin hebben om de verhouding Acn nog verder terug te brengen?

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Napoleon1981

    Napoleon1981


  • >1k berichten
  • 2399 berichten
  • Ervaren gebruiker

Geplaatst op 22 mei 2008 - 21:41

Hmm dit is raar. Check valves zouden niet zomaar vast moeten gaan zitten. Heb je toevallig een bufferzout gebruikt? Zouten die neerslaan vernielen checkvalves heel erg snel. De guard column die je verliest is een ander probleem, dat komt voort uit een niet adequate sample preparation. Ik denk dat je met 2 verschillende problemen te maken hebt. Injecteer eens gewoon water voor 24uur en kijk dan of je guard wel goed blijft. Anders pomp je inderdaad een boel rotzooi, haal dan al je aanzuigleidingen er af, vernieuw seals en controleer elk onderdeel, tot aan de outlet checkvalve.

Veranderd door Napoleon1981, 22 mei 2008 - 21:42


#3

harriel

    harriel


  • >100 berichten
  • 130 berichten
  • Gebruiker

Geplaatst op 22 mei 2008 - 22:15

Hoi Napoleon fijn dat je weer aanwezig en actief bent!

Neen er is geen bufferzout in het eluens aanwezig!

Er was eigenlijk in deze reeks nog geen sprake van sample preparatie omdat er alleen 5-puntige ijklijn en daarna 10 keer standaard 2 en 10 keer standaard 4 geinjecteerd was in het kader van een validatie.

Maar het is toch wel zo Napoleon dat een elu met meer organisch eerder voor checkvalve prolblemen zorgt?!

Is het een mogelijkheid dat de Acetenitrile deeltjes in de aanzuigleiding oplost en dat die dan de problemen veroorzaken?? Ik kan het zelf eigenlijk niet geloven. Het is de originele aanzuigslang van Waters.

Groetjes Harrie

#4

Napoleon1981

    Napoleon1981


  • >1k berichten
  • 2399 berichten
  • Ervaren gebruiker

Geplaatst op 22 mei 2008 - 22:23

Ik draai zelf altijd binair 100% acetonitriel in pomp B en 100% water (buffer) in pomp A, en mijn checkvalves blijven prima heel. Pompen zouden dit gewoon aan moeten kunnen. Ik dacht dat je misschien uitzouten van je buffer zou kunnen hebben in de pomp, maar dat is het dus niet.

Dat je je guard verliest is ook raar inderdaad dan met waterige standaard injecties. Je injecteerd gewoon water met een paar uM vitamine C? Heb je filters op je aanzuigleidingen zitten? Nee ik was niet bang dat je je aanzuigleidingen oploste, maar ik denk dat er ergens deeltjes/verontreinigingen vandaan komen. Als je het echt niet meer weet zou ik het volgende doen.

Haal je kolom er af en zet er gewoon een koppelstukje tussen. Spoel dan de hele LC eens uit met 20% salpeterzuur een nacht lang.

Veranderd door Napoleon1981, 22 mei 2008 - 22:25


#5

harriel

    harriel


  • >100 berichten
  • 130 berichten
  • Gebruiker

Geplaatst op 22 mei 2008 - 22:39

Hoi Napoleon,

Het betreft in deze reeks alleen nog maar het meten van een 5 puntige ijklijn en daarna wat controles van Vitamine E acetate en Vitamine A acetate. De stock wordt opgelost in IPA en de doorverdunning in MeOH/Acn 50/50.
Verder is er niets geinjecteerd.

De flow is 1,5 ml/min. De druk is dan 1300 psi.

Maandag heb ik het systeem, zonder kolom, nog gespoeld met een 30% H3PO4 oplossing. Dit heb ik echter slechts gedurende 1 uur gedaan bij een flow van 1.

Er zit inderdaad een aanzuigfilter op van 0,45 u. Dit kan toch niet de oorzaak zijn?

Dus jij draait 100% Acn op een pomp, bij welke flow en tegendruk? Daar gaan de checkvials niet bij vast zitten??

Groetjes Harrie

#6

Napoleon1981

    Napoleon1981


  • >1k berichten
  • 2399 berichten
  • Ervaren gebruiker

Geplaatst op 23 mei 2008 - 06:42

Hoi Harriel,

Ik draai binaire systemen (heb er 4). Binaire pompen bestaan uit 2 pompen die dan aan een mixer gekoppelt zitten. 1 pomp levert dan de water fase en de ander de organische. Zo kun je onderandere gradienten draaien en snel method development doen zonder steeds mobiele fase te moeten veranderen. Bij mij gaan me checkvalves zeker een aantal maanden mee. Mijn mass spec systeem draait op een flow van 0.2 ml/min en ik heb ook systemen op 1ml per minuut.

Een paar opmerkingen over het gebruik van filters:
- Het eerste waar ik aan dacht was dat je misschien deeltjes in je systeem kreeg, iets wat een filter tegen zou kunnen gaan.
- Een 0.45uM filter op een HPLC aanzuiglijn is erg klein volgens mij. Filtreer je mobiele fase gewoon en probeer eens zonder filter te draaien. Misschien dat je een vacuum trekt in je HPLC pomphoofd. Als een HPLC droog komt te staan, dan heb je wel veel problemen met plakkende checkvalves.

Maargoed dan is het nog de vraag hoe je guard colom zo snel er aan kan gaan. Heb je wel eens een gradient gedraaid?

Veranderd door Napoleon1981, 23 mei 2008 - 06:45


#7

harriel

    harriel


  • >100 berichten
  • 130 berichten
  • Gebruiker

Geplaatst op 25 mei 2008 - 20:48

Hallo,

Napoleon, Ik zei dat mijn aanzuigfilter 0.45 mu was maar dat klopt niet denk ik. Als je de slang bij de pomp loskoppelt dan loopt de fles met de wet van de communiserende vaten snel leeg. Dus er kan toch geen sprake zijn van onderdruk in het aanzuig gedeeldte.
Zou een andere manier van ontgassen misschien een beter resultaat geven??

Je ceckvials gaan een aantal maanden mee??
We hebben er sommige wel jaren op zitten. Alleen met eluens met veel organisch: MeOH en Acn hebben we de problemen dat het bolletje op de zitting vast gaat zitten.

We draaien eigenlijk nooit gradient, al hebben we wel een pomp die dit kan.

Groetjes Harrie

#8

harriel

    harriel


  • >100 berichten
  • 130 berichten
  • Gebruiker

Geplaatst op 26 mei 2008 - 19:59

Hallo (Napoleon),
Vandaag na wat experimenteren met de verhoudingen Acn, MeOH en H20 weer terug naar het oude eluens: 45,5%Acn, 45,5%MeOH en 9% H2O.
Nadat de ijklijn er zo ongeveer door was begon het weer : de druk liep weer op.
Op dat moment de kolom rechtstreeks op de pomp aangesloten, dus de injector er tussen uit. Zelfs toen bleef de druk oplopen!!!!!!!!!!!
ik pomp dus alleen het eluens over de kolom en de druk loopt toch op.
De kolom die we gebruiken is een SymmetryShield RP8, 5um Kolom van waters, met bij behorende guard.
Wie zou hier nog een verklaring voor kunnen bedenken???? Zou het kunnen dat deze kolom niet tegen dit eluens kan of moet er sprake zijn van een vervuiling??
Groetjes Harrie

#9

Napoleon1981

    Napoleon1981


  • >1k berichten
  • 2399 berichten
  • Ervaren gebruiker

Geplaatst op 26 mei 2008 - 20:47

Er is iets serieus mis met je pomp. Ik heb eens gehoord van iemand die het zelfde probleem had, en daarbij bleek dat er metalen deeltjes uit de pomp kwamen.

Ik zou het volgende doen:
1) Als je de luxe hebt, laat de analyse eens op een ander systeem draaien, dan heb je het echt geisoleerd tot de pomp.

2) Laat de druk flink oplopen en haal je guard er af. Maak hem vervolgens voorzichtig open aan de kant waar het eluents de guard in gaat en kijk eens wat je vindt op het silica. Misschien kun je zien/herkennen wat er nou precies op die guard terecht komt.

Eluens is 100% zeker niet het probleem wanneer je HPLC grade solvents gebruikt.

Veranderd door Napoleon1981, 26 mei 2008 - 20:47


#10

harriel

    harriel


  • >100 berichten
  • 130 berichten
  • Gebruiker

Geplaatst op 26 mei 2008 - 21:04

Hallo,

Ik heb dit nog niet vermeld maar vorige week toen de eerste problemen zich weer voordeden hebben we ook nog de pomp met een ander systeem gewisseld. Dus dan zouden we het probleem op twee pompen hebben.??

Of kan het in een kolom zo werken dat je een bepaalde vervuiling erop hebt zitten die op een bepaald moment geen invloed heeft maar later op een of andere manier bij elkaar komt en dan voor de drukverhoging zorgt. Ik hoop dat je me nog kunt volgen.

We gebruiken alleen HPLC grade solvents


Groetjes Harrie

#11

Napoleon1981

    Napoleon1981


  • >1k berichten
  • 2399 berichten
  • Ervaren gebruiker

Geplaatst op 26 mei 2008 - 21:11

Ok over het verhaal wat ik eerst vertelde met die metaal deeltjes.

Ook hij had van pomp verwisseld en kreeg toen ook weer die druk stijging. Een half jaar later wisselden ze pomp en een nieuwe kolom en toen was het opgelost. Het bleken dus metaal deeltjes te zijn die van de pomp afwezig kwamen, maar je had inderdaad een nieuwe kolom nodig, want de kolommen die van het probleem systeem afkwamen deden dus het zelfde op het systeem dat goed werkte.

Probeer het dus met nieuwe guard en kolom. Je hebt je kolom aan het systeem gehad zonder guard, dus deze zal nu ook wel naar de eeuwige jachtvelden zijn.

#12

harriel

    harriel


  • >100 berichten
  • 130 berichten
  • Gebruiker

Geplaatst op 26 mei 2008 - 21:13

Dat de vervuiling zichbaar is dat geloof ik niet.

Zou mijn spoeling met 30% H3PO4 teveel van het goede kunnen zijn geweest??

Groetjes Harrie

#13

Napoleon1981

    Napoleon1981


  • >1k berichten
  • 2399 berichten
  • Ervaren gebruiker

Geplaatst op 26 mei 2008 - 21:19

Op het moment dat drukken op gaan lopen kan ik altijd de vervuiling zien op silica wanneer ik kolommen open maak. Je hebt echt met een behoorlijke vervuiling te maken wanneer de druk omhoog gaat.

Ik denk dat die spoeling je systeem niet heeft verwoest.

Ik zou zelf de koppen van dat systeem af halen en gewoon eens rustig gaan bekijken hoe alles er uit ziet. Als je zelf niet technisch bent, laat het dan door een techneut/service monteur doen.

Maar probeer eerst eens de analyse met nieuwe kolom en guard op een andere pomp.
En maak die guard open.

#14

harriel

    harriel


  • >100 berichten
  • 130 berichten
  • Gebruiker

Geplaatst op 26 mei 2008 - 21:34

Bij mij is het zo dat de guard weer schoongemaakt kan worden gemaakt door tegengesteld te spoelen met MeOH en H2O afwisselend. Mag ik er niet vanuit gaan dat deze helemaal weer schoon is als ik hem weer in gebruik neem en de druk is op dat moment goed.

k ben ook niet overal volledig geweest maar de kolom heeft nooit zonder guard ervoor gedraaid. toen ik schreef de pomp rechtstreeks op de kolom bedoelde ik zonder injector ertussen!

Waar kwamen toen die metalen deeltjes vrij, of was dat niet helder?

ook heb ik vorige week een al nieuwe kolom en guard in gebruik genomen voor deze analyse.

Bij mij loopt de druk dusdanig snel op dat ik mijn analyse niet af kan ronden. De analyse duurt zo'n 48 uur. Ik heb dan allang een hi pressure uitval gehad.


Wat vind jij van een spoeling met 30% H3PO4?? Zou dit te serk kunnen zijn en zoja welke onderdelen van de pomp moet ik dan vervangen?

#15

Napoleon1981

    Napoleon1981


  • >1k berichten
  • 2399 berichten
  • Ervaren gebruiker

Geplaatst op 26 mei 2008 - 22:08

Het probleem is dat er geen boek geschreven is over dit soort problemen. Zolang je niet weet wat wat de verontreiniging is, dan kan ik je niet vertellen of je guard echt weer schoon is en noem maar op. Dat de druk weer normaal is, hoeft nog niet te zeggen dat er geen troep meer in de porien van je silica zit.

Wat ik wel weet is dat ze bij het probleem wat ik eerder beschreef een halfjaar lang hebben aangeklooid. De enige methode om dit soort problemen te isoleren is nieuw spul nemen op een ander systeem zetten.

Waar kwamen toen die metalen deeltjes vrij, of was dat niet helder?


Dat zou ik moeten vragen. Ik ken de pomp die hij gebruikte en de pomp die jij gebruikt niet.

Zou dit te serk kunnen zijn en zoja welke onderdelen van de pomp moet ik dan vervangen


Dit is volgens mij niet te sterk, zeker niet voor een uurtje. Waar het precies in jouw pomp misgaat kan ik niet op afstand vertellen. Ik zou het eerst eens isoleren tot de pomp, en dan de pomp rustig helemaal uit elkaar halen en elk onderdeel individueel bekijken. 10 tegen 1 dat er wat in je pomphead mis is met je plunjers, seals zoiets aangezien je ook checkvalves in rap tempo verliest.

Heb je die koppen er al eens afgehaald?

Veranderd door Napoleon1981, 26 mei 2008 - 22:09






0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures