Springen naar inhoud

problemen bepaling met GC


  • Log in om te kunnen reageren

#1

daphnenl

    daphnenl


  • 0 - 25 berichten
  • 8 berichten
  • Gebruiker

Geplaatst op 26 februari 2009 - 19:18

Hallo,
Ik moet voor mijn stage de GC methode van paraffine valideren. De paraffine wordt momenteel met de GC-MS gemeten maar er vind een verloop in de metingen plaats, de piekoppervlakte van de standaarden blijven niet constant deze nemen toe en af(niet in een acceptabele range). het systeem wordt overdag omgebouwd en dan de gehele nacht gestabiliseerd. (ombouwen is vereist omdat er twee verschillende kolommen in hangen voor twee verschillende bepalingen). de paraffine wordt op een 15meter EC-1 capillaire kolom gemeten. we scheiden op kookpunt. de gc heeft geen onderhoud gehad sinds 2003 dus is drie weken geleden iemand van agilent geweest en heeft de gehele GC en ms schoongemaakt liners vervangen kolomen nieuwe nuts opgezet etc.
Ik heb een herhaalbaarheids test gestart waarbij ik voor het schoonmaken en na het schoonmaken van de GC drie monsters twintig keer geprikt heb (elk monster uit dezelfde vial) tussen de verschillende monsters heb ik standaarden gedraaid. voor de schoonmaak van de GC had ik voor:
monster 1 een gemiddelde concentratie van 2,7mg met een afwijking van 0,3mg. de eerste vijf injecties liggen onder het gemiddelde de andere vijftien boven het gemiddelde.
monster 2 een gemiddelde van 3,0mg met een afwijking van 0,1mg mooi verspreid rond het gemiddelde.
monster3: een gemiddelde concentratie van 3,1mg met een afwijking van 0,2mg echter wel in een langzaam oplopende lijn.
na het schoonmaken van de gc en de ms heb ik de gehele serie opnieuw gemeten om te kijken of het systeem een beter resultaat geeft. er is een nieuwe liner aangezet en de nuts met ferrule naar het injectieblok en de ms zijn vervangen.
het resultaat daarvan is als volgt:
monster1: de eerste twaalf injecties zitten rond de 3,2 met een afwijking van 0,1mg echter de volgende acht injecties zitten rond een concentratie van 4,8mg. de injecties zijn achterelkaar uit hetzelfde vialtje geinjecteerd dus zou de concentratie gelijk moeten blijven. als er uitzakking van het monster zou zijn, zou het geleidelijk op moeten lopen lijkt me en niet na injectie 12 ineens een concentratie van 1,8mg hoger moeten hebben.
monster 2: een gemiddelde concentratie van 4,7mg en de twintig injecties liggen rond het gemiddelde echter in een aflopende lijn.
monster 3: de eerste 8 injecties ligen rond 4,3 mg met een afwijking van 0,1mg de volgende 12 injecties liggen op een concentratie van 5.2mg dus ook een concentratie verschil van 1 mg.
ik dacht dat dit aan de detector kon liggen dus heb ik dezelfde proef uitgevoerd op de fid met dezelfde monsters.
het resultaat is als volgt:
monster 1: alle twintig injecties liggen rond de concentratie van 4.1 mg. dus ziet er goed uit.
monster2: de eerste 18 injecties liggen rond een concentratie van 4,8mg maar loopt wel af. de laatste 2 injecties hebben een concentratie van 7.6mg dus bijna een verdubbeling van de concentratie.
monster 3: de eerste tien injecties liggen rond een concentratie van3,3mg en de andere tien rond 6,7mg dus een verdubbeling van de concentratie.
de monsters zijn steeds uit dezelfde vial geprikt. ik heb het hier met mijn begeleider over gehad en hij had ook geen duidelijke verklaring. we dachten aan dat de kolom verzadigd zou kunnen raken aan de wand, en dat het na een tijdje paraffine mee gaat geven aan de volgende injecties. echter gebeurd het de ene keer direct bij monster 1 en de andere keer pas bij monster 2. dus er zit geen logica in.
bij de ms injecteren we 2ul split 50:1 bij 280 graden. de oven start bij 170C en loopt met 10C per minuut naar 250C en blijft daar 10min op staan, de aux is 280C en de ms scant alleen op de specifieke massa.
bij de FID injecteren we 1ul splitless bij 280C de vent gaat met 10ml/min open na 2min. het ovenprogramma is hetzelfde als bij de MS. voor de vlam heb ik een curve opgesteld en staat op 33,0ml waterstof met 250ml lucht en 280C.

echter hebben we nog een probleem bij de FID, de pieken krijgen daar een dubbele top of in de piek zelf komt een bobbel te zitten. dit is bij de ms niet het geval. we denken hier aan een mogelijk dubbele injectie of het zou verontreining kunnen zijn. ik heb bij de FID al gespeeld met de instellingen van de vent en het oven programma maar dan blijven de problemen bij de pieken ontstaan. we kijken naar vijf pieken, de eerste drie zien er dan bijv goed uit en de volgende twee krijgen een dubbele piek. als ik de instellingen verander dan verschilt dat in de kwaliteit van de piek top, maar krijg nog geen 'goed'spectrum. alltech en agilent adviseren beide om de vlam een minimum van 450ml lucht te hebben, dus hebben we een cilinder met droge lucht op de FID aangesloten. echter geeft hij nu geen spectrum meer, we zien de piek van het oplosmiddel en dan een paar hobbels erachteraan maar niet meer de paraffine pieken. nu hebben we de lucht weer aangesloten waar die eerst op zat en krijgen we ook geen pieken meer te zien. we hebben gezocht naar lekkages maar die kunnen we niet vinden. zou de FID nu kapot zijn? hij geeft nog wel een signaal van het oplosmiddel dus kans lijkt me klein, maar waar zou het verder aan kunnen liggen, iemand ervaring mee?ik heb de kolom nu aangesloten op de MS en ga morgen weer meten om te kijken of ik nu nog wel een spectrum op de MS krijg, als dit wel het geval is zou het ergens bijd e FID liggen maar als dat niet zo is waarschijnlijk aan de kolom dan of het injectie systeem.

heeft iemand eerder iets van deze problemen gezien en heeft er een oplossing voor? of dingen die ik zou kunnen testen om het op te lossen.
een lang verhaal maar hoop dat het een beetje duidelijk is.

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

drune134

    drune134


  • >250 berichten
  • 873 berichten
  • Ervaren gebruiker

Geplaatst op 27 februari 2009 - 07:23

Hallo Daphne,
Je hebt bijna een heel boek geschreven, veel problemen dus.
Ik wil eerst even bij de detector beginnen, daarna je hele verhaal goed dornemen en mogelijk dat ik daar ook nog iets aan kan doen.

Je schrijft dat je 33,0 ml waterstof en 250ml lucht hebt ingesteld voor de FID. Je hebt toch ook nog make up gas, stikstof in de regel. Die moet je ook instellen. De hoeveelheid is ongeveer gelijk aan die van waterstof.
Kijk daar even naar dan heb je waarschijnlijk al veel minder problemen.

suc6

#3

daphnenl

    daphnenl


  • 0 - 25 berichten
  • 8 berichten
  • Gebruiker

Geplaatst op 27 februari 2009 - 13:56

Onze make-up flow is 45ml/min helium dus geen stikstof. het draaggas door de kolom is ook helium.
ik zal de make-up flow op 33ml zetten en kijken wat het met de pieken doet.

ik heb vandaag op de ms gemeten en krijg gewoon weer het goede spectrum, dus ga hem weer ombouwen naar FID en kijken waar het aan ligt dat het oplosmiddel wel zichtbaar is en de pieken van de paraffine niet meer. misschien dat er een vervuiling in de FID zit.

#4

daphnenl

    daphnenl


  • 0 - 25 berichten
  • 8 berichten
  • Gebruiker

Geplaatst op 27 februari 2009 - 16:59

vandaag dus de kolom weer opnieuw op FID aangesloten, en krijgen nu ineens wel mooie pieken, dus waarschijnlijk zat er iets in het uiteinde van de kolom, kolom miss te dicht bij de vlam en dat die dan gedeeltelijk dichtgebrand is? waardoor de pieken niet goed doorkwamen. ik ga nog wat met de instellingen spelen zodat de pieken minder breed zijn en hoger (duren nu 0,2 minuut).
rest alleen nog het merkwaaride probleem van de herhaalbaarheids test. dat het monster ineens de dubbele concentratie krijgt bij beide detectors. als iemand daar een verklaring op weet hoor ik die heel graag..

Veranderd door daphne, 27 februari 2009 - 17:00


#5

Tinus06

    Tinus06


  • 0 - 25 berichten
  • 8 berichten
  • Ervaren gebruiker

Geplaatst op 06 maart 2009 - 14:58

bij de ms injecteren we 2ul split 50:1 bij 280 graden. de oven start bij 170C en loopt met 10C per minuut naar 250C en blijft daar 10min op staan, de aux is 280C en de ms scant alleen op de specifieke massa.
bij de FID injecteren we 1ul splitless bij 280C de vent gaat met 10ml/min open na 2min. het ovenprogramma is hetzelfde als bij de MS. voor de vlam heb ik een curve opgesteld en staat op 33,0ml waterstof met 250ml lucht en 280C.

Waarschijnlijk ben je toch je kolom aan het overbeladen. Injecteer eens wat minder of gebruik je split.

Wat betreft de temperaturen van de injectie en FID is mij ooit geleerd; injector 30°C hoger dan component met hoogste kookpunt en detector 60°C hoger.

Wat betreft de gasflow in de FID, er is een voorgeschreven verhouding tussen hoeveelheid waterstof en lucht. Helaas weet ik die op dit moment niet meer.
Wijzelf gebruiken 30ml/min H2 en 260ml lucht en 30ml/min make-up.





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures