Springen naar inhoud

[scheikunde] Waterstofperoxide bepalen m.b.v. jodometrie


  • Log in om te kunnen reageren

#1

AnuA

    AnuA


  • 0 - 25 berichten
  • 4 berichten
  • Ervaren gebruiker

Geplaatst op 30 oktober 2011 - 19:47

Hallo,
We hebben een proef uitgevoerd waarbij het gehalte aan H2 O2 bepaald moest worden m.b.v. jodometrie. De ammoniummolybdate methode hebben wij niet gebruikt. Wat we gedaan hebben is 10ml waterstofperoxideopl gepipetteerd in een erlenmeyer, daarna 0.5g kaliumjodide toegevoegd en 40ml zwavelzuuropl toegevoegd. De opl hebben wij daarna laten staan voor 15min. Na 15min hebben we de opl getitreerd met natriumthiosulfaat tot er een bepaalde kleuromslag plaatsvindt, waarna er een kleine hoeveelheid zetmeel wordt toegevoegd(je krijgt dan weer een ander kleuromslag), je gaat dan door met de titratie totdat de opl kleurloos wordt(dat duurt niet lang, na enkele druppels al). Het probleem dat er bij deze proef is ontstaan is dat het verbruik niet gelijk is aan het verbruik dat we moesten krijgen nl: tussen 10-14ml.
Mijn vraag nu is: is er een verschil te ontdekken in verbruik als er eerst kaliumjodide daarna zwavelzuur en daarna waterstofperoxide gepipetteerd wordt?
Waarom ik het eigenlijk vraag is omdat er blijkbaar ergens een fout gemaakt is waardoor het verkregen verbruik veel lager is dan het werkelijk verbruik. Ik denk dat we eerst KI moesten toevoegen, daarna zuur en daar waterstofperoxide.
Zou iemand me hierbij kunnen helpen als ik gelijk heb of niet en waarom??

Veranderd door AnuA, 30 oktober 2011 - 19:50


Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Marjanne

    Marjanne


  • >1k berichten
  • 4771 berichten
  • VIP

Geplaatst op 31 oktober 2011 - 18:29

Ik zou eerst de KI oplossen, daarna zwavelzuur toevoegen en dan pas de waterstofperoxide. Maar ik denk dat het voor je uitkomst niet uitmaakt.

Was je verbruik van thiosulfaat te hoog of te laag?

Waar ik me zorgen over maak is de hoeveelheid waterstofperoxide. Waarschijnlijk is dat een overmaat. Wat heb je gedaan om de overmaat te verwijderen? Als je dat niet hebt gedaan dan zal het thiosulfaat ook reageren met de peroxide. Je verbruik komt dan te hoog uit.

#3

AnuA

    AnuA


  • 0 - 25 berichten
  • 4 berichten
  • Ervaren gebruiker

Geplaatst op 01 november 2011 - 00:54

Ik heb mijn resultaten vergeleken met een ander groep en bleek dat het verbruik dus veel minder was. Ik kreeg als verbruik 6,62ml, terwijl de persoon met wie ik mijn resultaat vergeleken hebt een verbruik kreeg van 16,11ml. We hebben beiden dezelfde chemicalien gebruikt. Enige verschil is de volgorde van de werkwijze. Zij heeft eerst KI in een erlenmeyer gezet dan zwavelzuur toegevoegd, de KI eerst in de zuur opgelost en dan 10ml waterstofperoxide gepipetteerd.
Wat ik dus eigenlijk niet begrijp is waarom er zo een groot verschil in verbruik is, als alleen de volgorde van de werkwijze verandert is??
We hebbem wel een blanco uitgevoerd om de overmaat te bepalen, maar het ging er eigenlijk om dat thio met peroxide moest reageren, zodat we het gehalte konden bepalen.
We hebben met een 3%peroxideopl gewerkt dus als je terug rekent moet het ongeveer 3% komen. Als ik met mijn verbruik werkt kom ik op nog geen 1%, terwijl de ander dus wel op ongeveer 3% komt(2,...%).





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures