Springen naar inhoud

[FOLDING] Veel FAILED op GPU slot


  • Log in om te kunnen reageren

#1

Sjitty

    Sjitty


  • >250 berichten
  • 320 berichten
  • Ervaren gebruiker

Geplaatst op 08 mei 2012 - 23:01

Ik heb vorige en deze week heel veel FAILED statussen op men GPU slot. Ik heb het nog niet voorgehad met men CPU slot. Kan ik ergens te weten komen hoe dit komt? in de log files vind ik dit:

21:53:53:WU01:FS00:0x11:Project: 5770 (Run 5, Clone 214, Gen 2026)
21:53:53:WU01:FS00:0x11:
21:53:53:WU01:FS00:0x11:Assembly optimizations on if available.
21:53:53:WU01:FS00:0x11:Entering M.D.
21:53:59:WU01:FS00:0x11:Tpr hash 01/wudata_01.tpr: 3264484674 3289145593 275640996 3447893081 1218104024
21:53:59:WU01:FS00:0x11:
21:53:59:WU01:FS00:0x11:Calling fah_main args: 14 usage=100
21:53:59:WU01:FS00:0x11:
21:54:06:WU01:FS00:0x11:Working on Protein
21:54:06:WU01:FS00:0x11:Run: exception thrown during GuardedRun
21:54:06:WU01:FS00:0x11:Run: exception thrown in GuardedRun -- Gromacs cannot continue further.
21:54:06:WU01:FS00:0x11:Going to send back what have done -- stepsTotalG=0
21:54:06:WU01:FS00:0x11:Work fraction=0.0000 steps=0.
21:54:10:WU01:FS00:0x11:logfile size=0 infoLength=0 edr=0 trr=23
21:54:10:WU01:FS00:0x11:+ Opened results file
21:54:10:WU01:FS00:0x11:- Writing 633 bytes of core data to disk...
21:54:10:WU01:FS00:0x11:Done: 121 -> 120 (compressed to 99.1 percent)
21:54:10:WU01:FS00:0x11: ... Done.
21:54:10:WU01:FS00:0x11:DeleteFrameFiles: successfully deleted file=01/wudata_01.ckp
21:54:10:WU01:FS00:0x11:
21:54:10:WU01:FS00:0x11:Folding@home Core Shutdown: UNSTABLE_MACHINE
21:54:10:WU01:FS00:FahCore returned: UNSTABLE_MACHINE (122 = 0x7a)
21:54:10:WU01:FS00:Sending unit results: id:01 state:SEND error:FAULTY
project:5770 run:5 clone:214 gen:2026 core:0x11 unit:0x5da8af9c4fa995f007ea00d60005168a
21:54:10:WU01:FS00:Uploading 632B to 171.67.108.11
21:54:10:WU01:FS00:Connecting to 171.67.108.11:8080
21:54:11:WU01:FS00:Upload complete
21:54:11:WU01:FS00:Server responded WORK_ACK (400)
21:54:11:WU01:FS00:Cleaning up


Iemand een idee?

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Jan van de Velde

    Jan van de Velde


  • >5k berichten
  • 44871 berichten
  • Moderator

Geplaatst op 08 mei 2012 - 23:04

UNSTABLE_MACHINE

is het dat?
ALS WIJ JE GEHOLPEN HEBBEN....
help ons dan eiwitten vouwen, en help mee ziekten als kanker en zo te bestrijden in de vrije tijd van je chip...
http://www.wetenscha...showtopic=59270

#3

Sjitty

    Sjitty


  • >250 berichten
  • 320 berichten
  • Ervaren gebruiker

Geplaatst op 08 mei 2012 - 23:55

Dat is wat ik uit men logs gevist heb, ik ben niet zeker of het daarmee iets te maken heeft. Indien zo wat wil dat dan specifiek zeggen? Of wat kan ik eraan doen?

#4

Yoste

    Yoste


  • >250 berichten
  • 422 berichten
  • Ervaren gebruiker

Geplaatst op 19 mei 2012 - 14:45

Het lijkt erop dat je nog steeds geregeld last hebt van unstable_machine error. Het houdt in dat je GPU niet voldoende stabiel draait voor folding. Een eerste advies dat men steevast geeft in dat geval, is het downclocken van je gpu. Hoewel de gpu bvb. voor sommige wu's nooit een probleem genereert, kan het toch dat hij met bepaalde wu's in de problemen komt. Controleer ook de temperatuur van je GPU net voor het ontstaan van zo'n fout.
Help mee eiwitten vouwen, en help mee ziekten als kanker en andere te bestrijden in de vrije tijd van je CPU...
http://www.wetenscha...showtopic=59270

#5

Sjitty

    Sjitty


  • >250 berichten
  • 320 berichten
  • Ervaren gebruiker

Geplaatst op 21 mei 2012 - 23:39

Ik heb echt nog veel failed gehad, ik denk bijna alle eigenlijk, echt spijtig van de verspilde tijd en vooral voor diegene waarvoor de fold bedoeld was.. Mijn GPU temp loopt nu op tot 75 °C, ik dacht dat dat nog oke was maar ben het niet zeker? (NVidia GeFroce 8800 GTS). Mijn CPU ligt ook rond de 65° C bij volle toeren. Ik heb net windows opnieuw geinstalleerd, ik kijk nu of hij het volhoudt om met GPU te folden. Hoop van zegen. Alvast bedankt.

Veranderd door Sjitty, 21 mei 2012 - 23:43


#6

Sjitty

    Sjitty


  • >250 berichten
  • 320 berichten
  • Ervaren gebruiker

Geplaatst op 21 mei 2012 - 23:59

Nu heb ik een ongveer constante temp van 76°C voor mijn GPU en 66 voor mijn CPU. Ik heb een vermoeden dat dit hoog is :( Die temperatuur daalt wel meteen (10s) naar resp. 65 en 55 (minuten later naar resp 60 en 52) bij het pauzeren van folden, waardoor ik dan wel denk dat de koeling het "goed" doet. Ik ontstof mijn pc vanbinnen regelmatig (telkesn wnr het niet meer stil draait, om de 2 weken ofzo) dus daaraan kan het niet liggen. Ook had ik net na het pauzeren plots een zwart scherm en dan een error van nvidia dat men "beeldscherm" gecrasht was. teglijk crashte ook Firefox. Vreemde dingen. Ik ga FAH even uitlaten tot iemand me hierover meer informatie kwijtkan want ik vertrouw het niet. Alvast bedankt.

Veranderd door Sjitty, 22 mei 2012 - 00:01


#7

Yoste

    Yoste


  • >250 berichten
  • 422 berichten
  • Ervaren gebruiker

Geplaatst op 22 mei 2012 - 20:24

Dat zijn echt wel lage temperaturen hoor, daar zou ik me helemaal geen zorgen over maken. Niet dat ik de referentie ben, maar mijn cores van m'n cpu op laptop draaien tegen 90-100° zonder enige problemen. Op vaste pc blijven ze meestal net onder 80°, terwijl gpu varieert tussen 70 en 90° (zonder fails). Of er is een hardwareprobleem met je gpu, of je hebt hem overclockt. Welke drivers gebruik je? Ik tracht steeds iets oudere (maar stabielere) drivers te gebruiken voor m'n gpu. Wat je daarnaast ook zou kunnen proberen is een downclock, misschien dat je hem zo wel stabiel krijgt. Cpu moet je je geen zorgen maken.

Veranderd door Yoste, 22 mei 2012 - 20:26

Help mee eiwitten vouwen, en help mee ziekten als kanker en andere te bestrijden in de vrije tijd van je CPU...
http://www.wetenscha...showtopic=59270

#8

Sjitty

    Sjitty


  • >250 berichten
  • 320 berichten
  • Ervaren gebruiker

Geplaatst op 23 mei 2012 - 01:44

Oke, dat is al een geruststelling. Ik heb nu ontdekt dat het aan mijn GPU ligt. Ik fold nu even enkel op CPU, en zelfs aan volle toeren heb ik geen lag of problemen met andere taken en de temperatuur van ZOWEL CPU als GPU blijven bij resp 52°C en 61°C op 95% CPU usage. Ik vind het dan vreemd dat tijdens de GPU folding ook mijn CPU superhoog gaat terwijl ze laag blijft als enkel CPU gebruikt wordt. Aangezien ik net alles opnieuw heb geïnstaleerd heb ik ook net de nieuwste nvidia drivers afgehaald. Ik probeer morgen nog eens de GPU in te schakelen, en erna eens met oudere drivers ofzo, maar ik ben gewoon bang dat ik dan constant WU's verpest als het weer niet lukt tijdens deze troubleshooting. Of kan dat geen kwaad?

#9

Jan van de Velde

    Jan van de Velde


  • >5k berichten
  • 44871 berichten
  • Moderator

Geplaatst op 23 mei 2012 - 07:32

ik ben gewoon bang dat ik dan constant WU's verpest als het weer niet lukt tijdens deze troubleshooting. Of kan dat geen kwaad?

Fijn is anders voor het Folding-project, maar dat is allemaal ingecalculeerd. Een statistisch zeker percentage van WU's komt niet terug, om allerlei uiteenlopende redenen. Zodra deadlines zijn verstreken gaan WU's opnieuw de deur uit. Dus er is geen man overboord.
ALS WIJ JE GEHOLPEN HEBBEN....
help ons dan eiwitten vouwen, en help mee ziekten als kanker en zo te bestrijden in de vrije tijd van je chip...
http://www.wetenscha...showtopic=59270

#10

Sjitty

    Sjitty


  • >250 berichten
  • 320 berichten
  • Ervaren gebruiker

Geplaatst op 25 mei 2012 - 00:46

Wat je daarnaast ook zou kunnen proberen is een downclock, misschien dat je hem zo wel stabiel krijgt.


Hoe zou dat in zijn werk gaan? Ik heb nog steeds problemen met de GPU. Wanneer ik de client na lange tijd folden (CPU en GPU) pauzeer, slaat men scherm telkens uit en weer aan, met opnieuw de foutmelding van nvidia "kernel fail" ofzoiets. Daarnaast is het ook onmogelijk om iets anders te doen op mijn PC wanneer de GPU fold, wat niet het geval was voor ik mijn PC opnieuw geinstalleerd had. Toen kon ik alles wat geen game spelen of film afspelen was vlot doen. Nu lagged zowat alles van klikken tot internet tijdens het folden. En het ligt dus niet aan de CPU die op 95% draait want zonder GPU is er geen enkel probleem. Kan ik nergens in de instellingen het precentage GPU gebruik instellen zoals dat bij de CPU mogelijk is?

maar FAILED WU's heb ik nu wel niet meer gehad....

Veranderd door Sjitty, 25 mei 2012 - 00:46






0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures