Springen naar inhoud

autoradio installatie in mijn boot


  • Log in om te kunnen reageren

#1

nickykouffeld

    nickykouffeld


  • 0 - 25 berichten
  • 1 berichten
  • Gebruiker

Geplaatst op 10 mei 2012 - 12:50

Hallo allemaal.

Ik heb een probleem met mijn autoradio in mijn boot.
Als ik hem aanzet doet hij het goed, maar als ik hem harder zet dan een bepaald volume dan valt hij uit en gaat ook gelijk weer vanzelf aan.
Als ik hem dan niet zachter zet valt hij weer gelijk uit...

Ik moet er even bij zeggen dat ik maar een plus draad naar voren heb lopen dan geschakeld wordt door een schakel kastje in mijn stuurconsole.
Op dat ene draad heb ik ook mijn versterker aangesloten...
Kan dit het probleem zijn ? Moet ik gewoon nog een constante plus naar voren laten lopen? Die naar mijn constant stroom gaat van mijn radio en versterker? Of is het iets anders?

Met vriendelijke groet,
Nicky kouffeld

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

dannypje

    dannypje


  • >250 berichten
  • 595 berichten
  • Ervaren gebruiker

Geplaatst op 06 juni 2012 - 15:07

Ik denk niet dat het probleem hier zit in de constante plus. Het gevolg van het niet gebruiken van een constante plus zal zijn dat je radio zijn gegevens (bvb. pregeselecteerde zenders) verliest als deze gestockeerd worden in een electronisch geheugen.
Ik weet niet wat er in dat kastje zit, maar als er een of andere spanningsregelaar inzit a la 7812 of zo, deze dingen hebben een temperatuurbescherming. Als je teveel stroom trekt en de regelaar wordt te warm, schakelt hij uit, en als hij afkoelt schakelt hij terug in. Dit lijkt me vergelijkbaar gedrag met wat jij ondervindt.

grtz
Danny

Ik denk niet dat het probleem hier zit in de constante plus. Het gevolg van het niet gebruiken van een constante plus zal zijn dat je radio zijn gegevens (bvb. pregeselecteerde zenders) verliest als deze gestockeerd worden in een electronisch geheugen.
Ik weet niet wat er in dat kastje zit, maar als er een of andere spanningsregelaar inzit a la 7812 of zo, deze dingen hebben een temperatuurbescherming. Als je teveel stroom trekt en de regelaar wordt te warm, schakelt hij uit, en als hij afkoelt schakelt hij terug in. Dit lijkt me vergelijkbaar gedrag met wat jij ondervindt.

grtz
Danny
In the beginning, there was nothing. Then he said:"Light". There was still nothing but you could see it a whole lot better now.

#3

Michel Uphoff

    Michel Uphoff


  • >5k berichten
  • 5392 berichten
  • Moderator

Geplaatst op 06 juni 2012 - 21:40

>> Als ik hem aanzet doet hij het goed, maar als ik hem harder zet dan een bepaald volume dan valt hij uit en gaat ook gelijk weer vanzelf aan.... Op dat ene draad heb ik ook mijn versterker aangesloten <<

Overbelasting zou ik denken. Er zit een versterker achter de autoradio? Op dezelfde draad zeg je. Valt de versterker ook kortstondig uit, of alleen de radio?
Motus inter corpora relativus tantum est.





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures