Springen naar inhoud

Kan een afbeelding niet hergebruikt worden in een ander bericht?


  • Log in om te kunnen reageren

#1

jkien

    jkien


  • >1k berichten
  • 3054 berichten
  • Moderator

Geplaatst op 10 september 2012 - 18:51

Kan een afbeelding niet hergebruikt worden in een ander bericht?

Ik heb hier twee berichten achter elkaar geschreven. In het eerste een afbeelding "attachment=11328:schelp3.JPG" toegevoegd. In het tweede die naam inclusief blokhaken toegevoegd, en dan slaat het forum op hol. De twee berichten worden samengevoegd, er valt tekst weg. Zit er een bedoeling achter?

Veranderd door jkien, 10 september 2012 - 19:01
Test


Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

*_gast_Bartjes_*

  • Gast

Geplaatst op 10 september 2012 - 19:06

Als je héél snel achter elkaar berichtjes plaatst worden ze inderdaad samengevoegd. Heb ik ook al eens gemerkt.

Even uitproberen. :)

(Zie je wel!)

Veranderd door Bartjes, 10 september 2012 - 19:07


#3

jkien

    jkien


  • >1k berichten
  • 3054 berichten
  • Moderator

Geplaatst op 10 september 2012 - 19:08

Goed, nieuwe poging:

schelp3.JPG

Hierboven staat de code, maar de afbeelding verschijnt niet.

Wel prettig dat hij geen berichten meer samenvoegt, maar waarom verschijnt het plaatje niet?


Hier het volgende plaatje, om straks verder te testen:

zee22.JPG

Hee, tijdens het bewerken van dit bericht is het eerste plaatje van bericht #1 naar #3 verhuisd
en bij de tweede bewerking is het eerste plaatje spoorloos verdwenen
en bij de derde bewerking is hij weer zichtbaar ...
...

#4

Jorim

    Jorim


  • >5k berichten
  • 5079 berichten
  • Beheer

Geplaatst op 10 september 2012 - 19:17

Ik zie het plaatje gewoon en het samenvoegen gebeurt 5 minuten lang. Je kan vijf minuten lang reacties geven op je eigen post en deze worden dan de gehele tijd samengevoegd.

Ehm, je wijziging en opmerking maakt het er inderdaad niet duidelijker op. Er lijkt toch wel iets vreemds te gebeuren...

#5

Jorim

    Jorim


  • >5k berichten
  • 5079 berichten
  • Beheer

Geplaatst op 10 september 2012 - 19:28

Het werkt technisch gezien correct er gaat alleen wat mis met het vernieuwen van de pagina als je 'snel reageren' box gebruikt. En als je die post dan weer bewerkt wordt het een rommeltje. Als je tussendoor vernieuwd dan gaat het wel goed. Je moet dus aardig je best doen om te krijgen waar jij net last van had, maar het gaat wel echt mis.

Ik ga eens kijken of het te reproduceren valt in een standaard systeem en mocht dat zo zijn gaan we dit bij IPB neerleggen als een bug!

#6

jkien

    jkien


  • >1k berichten
  • 3054 berichten
  • Moderator

Geplaatst op 10 september 2012 - 20:06

Test, foto van de boot:

zee22.JPG

Veranderd door jkien, 10 september 2012 - 20:16
versimpeld


#7

jkien

    jkien


  • >1k berichten
  • 3054 berichten
  • Moderator

Geplaatst op 10 september 2012 - 20:15

Test, schelpfoto:

schelp3.JPG

#8

jkien

    jkien


  • >1k berichten
  • 3054 berichten
  • Moderator

Geplaatst op 10 september 2012 - 20:41

Test, foto van de boot:

zee22.JPG

#9

jkien

    jkien


  • >1k berichten
  • 3054 berichten
  • Moderator

Geplaatst op 10 september 2012 - 20:51

Bij de bovenstaande tests heb ik gemerkt dat het "voorbeeld" (dat je bij uitgebreid editen kunt bekijken) nooit de afbeelding laat zien. Bovendien verschijnt de afbeelding niet meteen na het plaatsen van het bericht, je moet daarna eerst nog een keer de browser verversen. Tenzij je het voorbeeld bekeken hebt, dat is blijkbaar gelijkwaardig met verversen.

Wat dat betreft werkt het hergebruiken van een afbeelding nog niet lekker.





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures