Springen naar inhoud

Forum heel traag


  • Log in om te kunnen reageren

#1

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 26 december 2005 - 12:06

Het forum is vandaag verschrikkelijk traag. Soms gaat het enkele topics lang goed, maar heb nu al een paar keer gehad dat ik tijdens het openen van een topic tussendoor maar even naar de WC ben gegaan of mijn hotmail kon openen, lezen en beantwoorden. Het ligt dus niet aan mijn verbinding of mijn computer, want dan zou hotmail ook langzaam zijn.

Het is de eerste keer dat ik dit merk hier. Misschien is de server een beetje aan het vollopen?

Voor de volledigheid: het gaat om 26 december, zeg maar tussen 10 en 12.

EDIT: Bij het posten van dit bericht kreeg ook foutmeldingen.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Napoleon Dynamite

    Napoleon Dynamite


  • >250 berichten
  • 778 berichten
  • Ervaren gebruiker

Geplaatst op 26 december 2005 - 12:15

Het forum is al een drietal dagen ontzettend traag.
Het posten duurt bij mij bijvoorbeeld drie minuten en de kans op een time-out is vrij groot.
Natuurlijk is de vraag of het aan het forumserver ligt of aan de eigen providerverbinding (Telenet).

Het zijn nu eenmaal feestdagen, kindjes thuis: kindjes surfen nu ook overdag..etc: overbelasting eigen netwerk
An diesem Beispiel sehen Sie, meine Damen und Herren, dass Politiker, die die Nase vorn haben, Intellektuelle ins Schlepptau nehmen kŲnnen

#3

Wouter_Masselink

    Wouter_Masselink


  • >5k berichten
  • 8246 berichten
  • VIP

Geplaatst op 26 december 2005 - 12:41

Ik heb geen enkel problemen met de snelheid van het forum.
"Meep meep meep." Beaker

#4

Antoon

    Antoon


  • >1k berichten
  • 1750 berichten
  • Ervaren gebruiker

Geplaatst op 26 december 2005 - 12:53

Ik heb het af en toe.

#5

pietertje

    pietertje


  • >100 berichten
  • 236 berichten
  • Verbannen

Geplaatst op 26 december 2005 - 13:08

Ik had het net ook, maar nu het rustiger is, heb ik er geen last meer van.
Het lijkt me aan het aantal participanten te liggen, maar als ik dan naar het record kijk, dan vraag ik me af hoe dat ooit tot stand heeft kunnen komen (op 10 december).

Pieter

#6

Cycloon

    Cycloon


  • >1k berichten
  • 4810 berichten
  • VIP

Geplaatst op 26 december 2005 - 14:25

Ik heb ook telenet, en in de loop van deze week heb ik al vaak last gehad van lag-momenten, het is niet constant maar wel vrij enerverend. Daarom hebben we ook even naar telenet gebeld en m'n zegt daar dat er last is van een kleine overbelasting ... (dus als de server ook een telenet verbinding heeft dan is de kans groot dat deze er ook last van heeft, en btw, ik dacht dat je op een telenet abonnement geen server mocht draaien :roll: ofwel hebben ze een speciaal abonnement)

#7

Cris

    Cris


  • >100 berichten
  • 198 berichten
  • Verbannen

Geplaatst op 26 december 2005 - 15:19

Dat vind ik ook!

#8

Veertje

    Veertje


  • >5k berichten
  • 6713 berichten
  • VIP

Geplaatst op 26 december 2005 - 16:10

Het is mij ook opgevallen.
I am not young enough to know everything - Oscar Wilde

#9

Napoleon Dynamite

    Napoleon Dynamite


  • >250 berichten
  • 778 berichten
  • Ervaren gebruiker

Geplaatst op 26 december 2005 - 16:26

Ik denk dat het echt aan de server van het forum ligt.
Andere websites worden als een beest binnengeladen.
Wetenschapsforum als een slakkengangetje.


Tot zover de vergelijkende studie
An diesem Beispiel sehen Sie, meine Damen und Herren, dass Politiker, die die Nase vorn haben, Intellektuelle ins Schlepptau nehmen kŲnnen

#10

made in flanders

    made in flanders


  • >1k berichten
  • 1086 berichten
  • Ervaren gebruiker

Geplaatst op 26 december 2005 - 17:54

ik heb deze ochtend een kwartier nodig gehad om de site te laden. toen hij eindelijk geladen was zag ik nergens een nieuw bericht. ik wou dit wel controleren of er nergens een nieuw bericht was, maar helaas duurde dit ook een kwartier dus had ik het maar opgegeven.
nu gaat het gelukkig weer stukken beter.
Zoekt je pc nog een doel in zijn leven?
Laat hem dan nu onmiddellijk eiwitten vouwen gezellig met 500.000 andere pc's bij folding@wetenschapsforum.nl
Our team needs you!

#11

Miels

    Miels


  • >5k berichten
  • 14506 berichten
  • Beheer

Geplaatst op 26 december 2005 - 23:03

Het was mij ook opgevallen. Ik zal even de database optimaliseren, hopelijk haalt 't wat uit...

edit: done! laat even weten of jullie verschil merken!

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


#12

Cycloon

    Cycloon


  • >1k berichten
  • 4810 berichten
  • VIP

Geplaatst op 26 december 2005 - 23:37

Het loopt toch vlotter de laatste uurtjes ...

#13

Napoleon Dynamite

    Napoleon Dynamite


  • >250 berichten
  • 778 berichten
  • Ervaren gebruiker

Geplaatst op 27 december 2005 - 09:54

Het is inderdaad een pak sneller terug.
Duurt bij mij ongeveer 5-6 seconde om te laden. (Telenet)
An diesem Beispiel sehen Sie, meine Damen und Herren, dass Politiker, die die Nase vorn haben, Intellektuelle ins Schlepptau nehmen kŲnnen

#14

made in flanders

    made in flanders


  • >1k berichten
  • 1086 berichten
  • Ervaren gebruiker

Geplaatst op 27 december 2005 - 10:15

buiten die ene ochtend die traag liep (zie eerder) loopt het bij mij weer evensnel als anders.
Zoekt je pc nog een doel in zijn leven?
Laat hem dan nu onmiddellijk eiwitten vouwen gezellig met 500.000 andere pc's bij folding@wetenschapsforum.nl
Our team needs you!

#15

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 27 december 2005 - 17:44

Loopt weer als een trein. Of beter gezegd: loopt goed :roll:

Heb alleen die dag last gehad, nu niet meer.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures