Springen naar inhoud

Tapatalk en LaTeX


  • Log in om te kunnen reageren

#1

rwwh

    rwwh


  • >5k berichten
  • 6847 berichten
  • Moderator

Geplaatst op 08 september 2013 - 12:59

Als er in een post een LaTeX formule staat, en ik bekijk die post met Tapatalk op mijn iPhone, dan zie ik onder elke formule de tekst

Dit plaatje is gegenereerd met de volgende code: [[]tex].....[/tex] Handleiding werken met LaTeX sluiten

waarbij dat laatste een link is naar de handleiding werken met LaTeX. Heb ik een instelling verkeerd staan, of is dit een onhebbelijkheid tussen een extensie in wetenschapsforum en Tapatalk?

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 10 september 2013 - 15:28

Ik heb zelf geen tapatalk dus kan niet echt iets zinnigs daarover zeggen, maar ik heb wel ooit de LaTeX voor het forum geïmplementeerd. Daar kan ik dus wel iets over zeggen. :)
Het lijkt erop dat je hier maar deels verwerkte BBcode ziet. Het stukje "Handleiding werken met LaTeX sluiten" is een deel van de verwerking maar het omzetten naar TeX is dus niet gebeurd. Dat laatste hoort in een extern bestand plaats te vinden (BBcodePlugin voor de techies) en dat eerste gebeurt via de interface van het forum meen ik. Maar 't Is alweer anderhalf jaar geleden, dus mijn geheugen kan ernaast zitten.
Wellicht dat Tapatalk dat externe gedeelte niet (juist) verwerkt?
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#3

rwwh

    rwwh


  • >5k berichten
  • 6847 berichten
  • Moderator

Geplaatst op 13 september 2013 - 22:59

Ik zie de plaatjes met de formules correct, maar daaronder dus die instructie. Zie aangehangen plaatje voor een voorbeeld.

Bijgevoegde miniaturen

  • IMG_4144.PNG

#4

Raspoetin

    Raspoetin


  • >1k berichten
  • 3514 berichten
  • VIP

Geplaatst op 14 september 2013 - 09:55

Voor de goede orde, ik heb dat ook (op Android).
I'm not suffering from insanity - I'm enjoying every minute of it!!

#5

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 14 september 2013 - 16:58

Ah, ok. Nu vat ik hem beter.
Dat stukje zit in een onderdeel van de pagina (div) die normaal gesproken de eigenschap display: none; heeft waarmee het verborgen is totdat er op de formule geklikt wordt . Blijkbaar vangt tapatalk dat niet goed af.

Geen flauw idee wat je hier dan aan zou kunnen doen. 't Is denk ik een bug van tapatalk dat display: none; niet begrepen wordt.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#6

Jorim

    Jorim


  • >5k berichten
  • 5075 berichten
  • Beheer

Geplaatst op 16 september 2013 - 09:40

Verborgen inhoud
Hoe werkt dit op Tapatalk?


Hierboven een 'hide' tag, die zal dan ook niet goed moeten werken op tapatalk...

#7

Jorim

    Jorim


  • >5k berichten
  • 5075 berichten
  • Beheer

Geplaatst op 16 september 2013 - 09:48

En inderdaad werkt dat ook niet, hmmm, dat wordt nog een uitdaging waarschijnlijk..

LaTeX

#8

Jorim

    Jorim


  • >5k berichten
  • 5075 berichten
  • Beheer

Geplaatst op 16 september 2013 - 09:55

Even bij Tapatalk een support topicje geopend....





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures