Springen naar inhoud

Probleem met TEXSTUDIO voor wetenschappelijke artikelen


  • Log in om te kunnen reageren

#1

Dan Visser

    Dan Visser


  • 0 - 25 berichten
  • 5 berichten
  • Gebruiker

Geplaatst op 23 februari 2014 - 22:21

Kan iemand mij vertellen hoe ik in orde krijg dat ik 'Build en View' kan gebruiken (of 'view alleen') bij het maken van een wetenschappelijk artikel in TEXstudio (LATEX) zonder dat bij het willen bekijken van de gemaakte tekst en formules de melding ontstaat: Failed to find the file: "C:\Users\Dan Visser". De installatie is volgens mij goed verlopen. Daarin sta ik vermeld als de user. Ik heb dat gecheckt in 'Check Latex Installation'. Ik doorzie het probleem dus niet. Wie kan helpen? Heel Graag!. Alvast bedankt, Dan Visser

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Fuzzwood

    Fuzzwood


  • >5k berichten
  • 11101 berichten
  • Moderator

Geplaatst op 23 februari 2014 - 22:42

Dan zal het programma misschien struikelen over de spatie in je naam.

#3

Dan Visser

    Dan Visser


  • 0 - 25 berichten
  • 5 berichten
  • Gebruiker

Geplaatst op 23 februari 2014 - 23:00

Dank je Fuzzwood. Maar hoe los ik dit op? Moet ik mijn username in mijn pc veranderen en opnieuw installeren? Dat lijkt me sterk, want dan werkt de installatie van Texstudio niet universeel, en dat lijkt me onwaarschijnlijk. Een andere optie is: Hoe verander ik de data die staat in de file 'check Installation Latex' ? Kun je me daarvoorj wellicht nog een aanwijzing geven? Of moet het anders worden opgelost?

#4

In physics I trust

    In physics I trust


  • >5k berichten
  • 7384 berichten
  • Moderator

Geplaatst op 23 februari 2014 - 23:12

Ik veronderstel inderdaad dat de reden de spatie is. Kan je de installatiewizard eens opnieuw laten uitvoeren in een lcoatie waarin geen spatie zit? Normaal heb je twee delen (bijvoorbeeld Bibtex) en een programma om te werken met deze latexomgeving (texstudio).
"C++ : Where friends have access to your private members." — Gavin Russell Baker.

#5

Dan Visser

    Dan Visser


  • 0 - 25 berichten
  • 5 berichten
  • Gebruiker

Geplaatst op 24 februari 2014 - 00:00

Dank je 'In Physics I trust'. Ik heb de Wizard opnieuw gedraaid, maar ik heb niet opnieuw kunnen kiezen voor "users", of "user\Dan Visser" (zoals ik mij dat wel herinner bij de 1-ste installatie). Ik trek hieruit de conclusie dat ik het programma Texstudio eerst moet 'uninstallen' om daarna bij de herinstallatie de keuze op alleen "users" te bepalen. Wat denk je, is dat het, of moet het toch anders? Wat typisch eigenlijk dat zo'n sofisticated programma een username met een spatie erin de gebruiker in de problemen brengt.

#6

Fuzzwood

    Fuzzwood


  • >5k berichten
  • 11101 berichten
  • Moderator

Geplaatst op 24 februari 2014 - 01:50

Tja ik ben bang dat dat komt omdat Latex ooit op linux begonnen is waar je al die windows-frivoliteiten niet hebt :P

#7

Xenion

    Xenion


  • >1k berichten
  • 2606 berichten
  • Moderator

Geplaatst op 24 februari 2014 - 07:38

Probeer anders gewoon een ander programma. Ik ben zelf heel tevreden van MikTeX Toegegeven, als er een fout in de LaTeX code zit is het wel niet de meest behulpzame IDE, maar compilen gebeurt wel vlotjes en zonder veel toeters en bellen.

#8

In physics I trust

    In physics I trust


  • >5k berichten
  • 7384 berichten
  • Moderator

Geplaatst op 24 februari 2014 - 08:09

Dank je 'In Physics I trust'. Ik heb de Wizard opnieuw gedraaid, maar ik heb niet opnieuw kunnen kiezen voor "users", of "user\Dan Visser" (zoals ik mij dat wel herinner bij de 1-ste installatie). Ik trek hieruit de conclusie dat ik het programma Texstudio eerst moet 'uninstallen' om daarna bij de herinstallatie de keuze op alleen "users" te bepalen. Wat denk je, is dat het, of moet het toch anders? Wat typisch eigenlijk dat zo'n sofisticated programma een username met een spatie erin de gebruiker in de problemen brengt.

Ja, er zijn enkele keys aangemaakt in de registry editor, dus zonder unistall gaat het niet meer lukken ;) De reden ligt vermoedelijk inderdaad bij de Linux-bron waar het ooit begon. Er zijn echter een pak goeie IDE's beschikbaar, dus je kan ook even met een andere proberen als je wil?
Texmaker, Texstudio,TexWorks, ...
"C++ : Where friends have access to your private members." — Gavin Russell Baker.

#9

Typhoner

    Typhoner


  • >1k berichten
  • 2446 berichten
  • VIP

Geplaatst op 24 februari 2014 - 10:56

Is er ergens een optie in de instellingen om de commando's waarmee het programma LaTeX aanroept in te stellen. (zie prentje, dit is bij Texniccenter)

setup.png

In dit commando staat het pad naar de file tussen aanhalingstekens - die houden het pad samen en voorkomen dat de compiler denkt dat de spatie betekent dat het commando voorbij is.

Of wordt er effectief gecompileerd, maar kan je het bestand niet openen vanuit de IDE? Normaal zou je ook daar moeten kunnen instellen hoe deze wordt aangeroepen.

Veranderd door Typhoner, 24 februari 2014 - 10:58

This is weird as hell. I approve.

#10

Dan Visser

    Dan Visser


  • 0 - 25 berichten
  • 5 berichten
  • Gebruiker

Geplaatst op 24 februari 2014 - 13:58

Beste hulpverleners, ik dank jullie voor je inzichten. Wat mij betreft heb ik genoeg informatie van jullie gekregen om op de een of andere manier het probleem op te lossen. Hiermee geef ik mijn voorkeur aan de discussie over mijn TEX STUDIO-probleem af te sluiten. Hartelijk dank, Dan Visser.





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures