Springen naar inhoud

Computer start niet goed op


  • Log in om te kunnen reageren

#1

*_gast_Bartjes_*

  • Gast

Geplaatst op 14 juni 2014 - 09:15

De laatste dagen begint de ventilator van mijn computer al te draaien zodra ik de stekker in het stopcontact steek, en daarna reageert die nergens meer op. Op het beeldscherm verschijnt niets, en ik kan de computer (althans de ventilator daarvan) ook niet meer uit zetten. Pas als ik de stekker er weer uit trek, even wacht en daarna de stekker weer in het stopcontact steek, kan de computer normaal via de aan/uit-knop worden aangezet.

 

Heeft dat iets met een interne batterij te maken?

Veranderd door Bartjes, 14 juni 2014 - 09:33


Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

317070

    317070


  • >5k berichten
  • 5567 berichten
  • Moderator

Geplaatst op 14 juni 2014 - 12:37

Is het een laptop?

What it all comes down to, is that I haven't got it all figured out just yet
And I've got one hand in my pocket and the other one is giving the peace sign
-Alanis Morisette-

#3

*_gast_Bartjes_*

  • Gast

Geplaatst op 14 juni 2014 - 12:55

Nee hoor - nog zo'n ouderwetse grote computer. ;)


#4

Benm

    Benm


  • >5k berichten
  • 8795 berichten
  • VIP

Geplaatst op 14 juni 2014 - 15:10

Interne batterij lijkt me niet het probleem. Het zou kunnen dat het slijtage is in de ventilator, zo'n ding geeft een signaal terug aan de voeding over zijn snelheid. Om te checken of de fan uberhaupt werkt zijn er voedingen die standaard de fan even laten draaien bij het inschakelen, kijken of het feedback signaal okay is, en dan pas echt opstarten. Het zou dus kunnen dat de voeding wacht op een feedback signaal dat om een of andere reden zo nu en dan niet komt.

 

Beste manier om te testen is even een andere voeding gebruiken, het kan nl ook zijn dat het probleem in het moederbord ligt dat geen 'power good' signaal aan de voeding geeft, waardoor deze verder geen spanning zal leveren afgezien van een beetje standby-stroom waar hoogstens een ledje op zal branden.

Victory through technology

#5

*_gast_Bartjes_*

  • Gast

Geplaatst op 14 juni 2014 - 16:45

Vreemd genoeg is het opstarten nu al weer twee keer normaal verlopen. Zou het dan door de warmte van de afgelopen tijd gekomen kunnen zijn?


#6

Michel Uphoff

    Michel Uphoff


  • >5k berichten
  • 5383 berichten
  • Moderator

Geplaatst op 14 juni 2014 - 18:29

Pas als ik de stekker er weer uit trek, even wacht en daarna de stekker weer in het stopcontact steek

 

Vaak, maar helaas niet altijd, wijst dit op een probleem in de voeding.

Als het probleem persisteert of zelfs erger wordt, zou je als je handig bent zelf de voeding kunnen vervangen, dat is niet moeilijk.

Als er een pc-shop in de buurt is, kan je vragen of ze met een testvoeding (iedere shop met een werkplaatsje heeft er een paar) even willen kijken of het opstartprobleem verdwijnt.

Motus inter corpora relativus tantum est.

#7

*_gast_Bartjes_*

  • Gast

Geplaatst op 14 juni 2014 - 23:17

Dank voor de antwoorden. Ik kijk het nog even aan of het nu weer goed gaat, en anders weet ik waar ik moet zoeken. 


#8

Benm

    Benm


  • >5k berichten
  • 8795 berichten
  • VIP

Geplaatst op 15 juni 2014 - 01:37

Vreemd genoeg is het opstarten nu al weer twee keer normaal verlopen. Zou het dan door de warmte van de afgelopen tijd gekomen kunnen zijn?

 

Dat is op zich wel mogelijk. Onderdelen van fans en dergelijke zetten natuurlijk ook uit met warmte, en niet allemaal even snel. Hierdoor zou je een los contactje oid kunnen krijgen dat pas bij een bepaalde temperatuur problemen geeft.

 

De omgevingstemperatuur an sich is waarschijnlijk geen probleem: de meeste computers zijn gebouwd om tot zeker 35 graden kamertemperatuur te werken, vaak zelfs tot 45. Bovendien is het probleem dat niet zozeer dat het systeem niet start, maar dat het vertraagt doordat het de processor uit 'zelfbescherming' lager gaat klokken.

Victory through technology

#9

anusthesist

    anusthesist


  • >5k berichten
  • 5819 berichten
  • Ervaren gebruiker

Geplaatst op 16 juni 2014 - 09:54

Heb je toevallig een Dell?

That which can be asserted without evidence can be dismissed without evidence.

#10

*_gast_Bartjes_*

  • Gast

Geplaatst op 16 juni 2014 - 12:07

Heb je toevallig een Dell?

 

Nee - een Packard Bell.


#11

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 16 juni 2014 - 13:50

Heb je de computer al eens stofvrij gemaakt? Stof is een grote vijand van je computer, niet in de minste plaats van je voeding. Het kan zijn dat er onderdelen door opgehoopt stof de warmte niet goed kunnen afvoeren.

 

Even de kast open schroeven en met een zacht kwastje en een busje perslucht overal het stof verwijderen. NIET met een stofzuiger ingaan (ivm statische elektriciteit), blaas het stof uit de kast en zuig het daarna op. Uitgebreide handleidingen vind je op Youtube.

"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#12

Benm

    Benm


  • >5k berichten
  • 8795 berichten
  • VIP

Geplaatst op 16 juni 2014 - 14:08

Ik denk dat die voeding wel tegen de stofzuiger kan hoor, dat is allemaal niet zo delicaat... en als er een serieus stofnest in zit kan dan idd best voor oververhitting zorgen. Zaak is echter wel dat je de voeding min of meer in de behuizing laat zitten, in ieder geval zodanig dat er electrisch contact is tussen de behuizing van de voeding en de rest van de computer.... of je moet -alle- kabels (mainboard, drives, etc) eruit trekken en de voeding loshalen.

 

Dingen als mainboards en insteekkaarten moet je absoluut niet met een stofzuiger proberen schoon te krijgen - die kunnen er daadwerkelijk kapot door gaan.

Victory through technology

#13

Ruud Bloem

    Ruud Bloem


  • 0 - 25 berichten
  • 6 berichten
  • Gebruiker

Geplaatst op 18 juni 2014 - 02:55

Ik denk ook aan de voeding

#14

*_gast_Bartjes_*

  • Gast

Geplaatst op 26 juni 2014 - 13:58

Inmiddels heb ik de computer open gemaakt en schoon geblazen. Er zat héél veel stof in. Maar het probleem met opstarten blijft zich voordoen.


#15

Benm

    Benm


  • >5k berichten
  • 8795 berichten
  • VIP

Geplaatst op 26 juni 2014 - 14:13

Tja, dan wordt het denk ik toch testen met een andere voeding.

 

Wat je nog zou kunnen proberen is even alles behalve het moederbord loskoppelen, en zien of het systeem dan wel start. Als er geen videochip op het moederbord zit evt nog testen met alleen een videokaart erin, dan kun je ook zien wat er gebeurd (als er iets gebeurd, that is).  

Victory through technology





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures