Springen naar inhoud

Bandjes blijven hangen na gel-electroforese


  • Log in om te kunnen reageren

#1

Nikki20

    Nikki20


  • 0 - 25 berichten
  • 1 berichten
  • Gebruiker

Geplaatst op 19 november 2014 - 12:18

Hallo,

Ik moest voor mijn studie onderzoek doen naar het TAS2R38 gen. Ik heb DNA geisoleerd uit wangslijm en een nanodrop gedaan voordat ik de electroforese inzette om er zeker van te zijn dat ik uberhaupt DNA had.

Na het bekijken van de gel (een 2% agarosegel) is te zien dat de marker gewoon gerund heeft maar bij de slotjes waar het DNA van de proefpersonen in zit zijn de bandjes blijven steken.

 

In elk slotje zat een mix van:

1 µl HaeIII

2 µl NEB 10x buffer

10 µl DNA

7 µl miliQ

4 µl (6x) loadingdye

 

Waarom zijn de bandjes blijven steken?


Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Kravitz

    Kravitz


  • >1k berichten
  • 4042 berichten
  • Moderator

Geplaatst op 19 november 2014 - 14:23

2% agarose is wel redelijk veel. Bijgevolg worden de poriën in de gel redelijk klein waardoor enkel kleine stukjes goed scheiden. Ik zou eens proberen met 0,8% of 1% agarosegel.

 

Het is wel ietwat vreemd dat je DNA in het slotje blijft hangen. Zelfs bij een hoog percent agarose gel zou je toch een kleine migratie moeten zien. Mogelijks zit je ergens met een artefact of zit er en luchtbel onder sample.

 

Gebruik je een speciaal extractieprotocol? 

 

Opmerking moderator :

Aangezien die niet een alledaags huiswerkje is verplaatst deze even naar het vakforum voor moleculaire biologie.

"Success is the ability to go from one failure to another with no loss of enthusiasm" - Winston Churchill





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures