Springen naar inhoud

[informatica] Toetsenbord


  • Log in om te kunnen reageren

#1

aadkr

    aadkr


  • >5k berichten
  • 5441 berichten
  • Pluimdrager

Geplaatst op 22 oktober 2006 - 19:08

Ik heb een probleem met mijn toetsenbord.
Ik heb 2 toetsenborden. Een IBM en een Dell toetsenbord.
Het IBM toetsenbord heeft de groter kleiner dan toets bij de enter toets zitten.
En het dell toetsenbord heeft 2 aparte toetsen voor groter dan en kleiner dan, en deze zitten links van de shift toets.
Het probleem is dat mijn IBM toetsenbord niet goed werkt.
Ik heb in de rootdirectory van de harde schijf autoexec.bat bestand met een regel;
mode conpage select is 850 (ongeveer)
Waar zit het probleem ???

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

zpidermen

    zpidermen


  • >1k berichten
  • 1623 berichten
  • Ervaren gebruiker

Geplaatst op 22 oktober 2006 - 20:56

Ik heb een probleem met mijn toetsenbord.
Ik heb 2 toetsenborden. Een IBM en een Dell toetsenbord.
Het IBM toetsenbord heeft de groter kleiner dan toets bij de enter toets zitten.
En het dell toetsenbord heeft 2 aparte toetsen voor groter dan en kleiner dan, en deze zitten links van de shift toets.
Het probleem is dat mijn IBM toetsenbord niet goed werkt.
Ik heb in de rootdirectory van de harde schijf autoexec.bat bestand met een regel;
mode conpage select is 850 (ongeveer)
Waar zit het probleem ???

Vertel eerst maar eens wat het probleem precies is. En wat je autoexec.bat betreft, dat moet zijn:
mode con codepage prepare=((850) C:WINDOWSCOMMANDega.cpi)
mode con codepage select=850
Maar dat geldt voor Windows 98, voor Windows XP is dat volgens mij niet meer nodig. Dus welke versie van Windows heb je?
Beter kaal als geen haar want een kip snurkt

#3

aadkr

    aadkr


  • >5k berichten
  • 5441 berichten
  • Pluimdrager

Geplaatst op 23 oktober 2006 - 12:45

Ik heb windows 98 (eerste versie ; dus ouder dan Windows 98 SE)
Die regels staan inderdaad in mijn autoexec.bat file, maar mijn IBM toetsenbord geeft niet de goede tekens.
Als ik typ op mijn IBM toetsenbord, dan blijkt dat de computer rekening houd met de indeling van mijn Dell toetsenbord.
Volgens mij heeft het Dell toetsenbord een amerikaanse indeling , en het IBM toetsenbord een europese ( is de amerikaanse indeling niet iets van 432 )

#4

EvilBro

    EvilBro


  • >5k berichten
  • 6703 berichten
  • VIP

Geplaatst op 23 oktober 2006 - 14:48

en het IBM toetsenbord een europese ( is de amerikaanse indeling niet iets van 432 )

In control panel (of hoe dat dan ook heet in '98) keyboard-layout aanpassen (zit waarschijnlijk onder 'keyboard' of 'regional settings').

#5

aadkr

    aadkr


  • >5k berichten
  • 5441 berichten
  • Pluimdrager

Geplaatst op 25 oktober 2006 - 10:47

Dit ga ik proberen.
In ieder geval bedankt voor de hulp.

#6

aadkr

    aadkr


  • >5k berichten
  • 5441 berichten
  • Pluimdrager

Geplaatst op 27 oktober 2006 - 10:45

Is gelukt.
Via Deze computer=> Configuratiescherm=>Toetsenbordinstellingen
Dan De Taal " Nederlands" als standaardtaal instellen.
Als de Taal Nederlands zich niet in de tabel bevindt, dan op knop Toevoegen drukken en Installatie CD-rom van Windows 98 in CD-rom drive doen.





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures