Springen naar inhoud

[Informatica] Probleem met muis onder IE7


  • Log in om te kunnen reageren

#1

zpidermen

    zpidermen


  • >1k berichten
  • 1623 berichten
  • Ervaren gebruiker

Geplaatst op 19 januari 2007 - 17:54

Onder IE7 heb ik sinds kort een vreemd probleem. Als ik een lange webpagina open en het scrollwieltje van de muis gebruik, blijft de pagina veel verder doorscrollen dan onder IE6. En het scrollen gaat ook stapsgewijs. Normaal gesproken hoort een pagina een paar centimeter te scrollen als je het scrollwieltje 1 'klikje' beweegt. Maar onder IE7 gaat de pagina 5 of 6x die paar centimeters scrollen met tussen elke scrollbeurt een seconde pauze. Hoe kan ik dit oplossen?
Beter kaal als geen haar want een kip snurkt

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

p__

    p__


  • >1k berichten
  • 2972 berichten
  • Ervaren gebruiker

Geplaatst op 19 januari 2007 - 20:33

Dat stapsgewijs kan je volgens mij instellen ergens in windows of in je mouse software. Dat doorscrollen heb ik ook weleens gehad, maar ben vergeten hoe ik het opgelost had.

#3

CloudedHeaven

    CloudedHeaven


  • >100 berichten
  • 249 berichten
  • Ervaren gebruiker

Geplaatst op 19 januari 2007 - 20:59

start -> instellingen -> configuratiescherm -> printers en andere hardware -> muis ->
venster: eigenschappen voor muis -> tabblad bladerwieltje :)

[edit]: doet het niet, surry.
Misschien, wanneer mogelijk, een andere muis proberen.
'k heb hier een P3 800Mhz staan daar heb ik dat ook, misschien dat het aan de pc ligt.

#4

p__

    p__


  • >1k berichten
  • 2972 berichten
  • Ervaren gebruiker

Geplaatst op 19 januari 2007 - 21:18

Probeer eens een van je USB aansluitingen eruit te rukken (printer ofzo) en kijk dan of je het muisprobleem nog hebt. Ik weet nog dat ik een keer muisproblemen had toen ik teveel aansloot op mn USB poorten.

#5

Ingevooru

    Ingevooru


  • 0 - 25 berichten
  • 1 berichten
  • Gebruiker

Geplaatst op 16 februari 2009 - 22:09

Het probleem ligt bij de update van Internet Explorer 7 servicepack 2.
Na een update van de Logitech muis was ik van het probleem af. :D





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures