Springen naar inhoud

Hulp Bij Een Schakeling


  • Log in om te kunnen reageren

#1

phi072

    phi072


  • 0 - 25 berichten
  • 10 berichten
  • Gebruiker

Geplaatst op 16 maart 2007 - 18:54

Voor een schoolproject ben ik een wekker aan het ombouwen. In plaats van een geluidssignaal moet er een lichtje gaan branden. Ik stuit echter op het volgende probleem. Als de wekker 'afgaat', komt er een spanning van 6V tot 10V op twee draadjes te staan (die voorheen naar het luidsprekertje gingen). Hier kan ik echter geen lampje op laten branden, omdat de stroomsterkte ongeveer 100 keer kleiner is dan die van een 9V batterij. Daarom heb ik het lampje direct op de batterij aangesloten, maar ik wil dat deze stroomkring pas gesloten is als er ook een spanning van de wekker af komt. De niet voltooide schakeling ziet er dus zo uit:

Geplaatste afbeelding

Hoe kan ik dit het beste doen?

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Ruben01

    Ruben01


  • >1k berichten
  • 2902 berichten
  • Ervaren gebruiker

Geplaatst op 16 maart 2007 - 19:36

Wanneer de stroomsterkte groot genoeg is voor de spoel van een relais te bekrachtigen kan je dus een relais gebruiken voor het schakelen van je 9V batterij
BOINC mee met het WSF-team: <a href="http://www.wetenscha...howtopic=60653" target="_blank">http://www.wetenscha...topic=60653</a>

#3

bram2

    bram2


  • >250 berichten
  • 255 berichten
  • Ervaren gebruiker

Geplaatst op 16 maart 2007 - 19:55

Er klopt alvast iets niet in wat je zegt. Je hebt een spanning van 6 tot 10V en deze geeft minder stroom als een spanning van 9V.
I = U/R waar U de spanning is en R de weerstand van de lamp(die we hier constant veronderstellen)
De stroom zou dus iets hoger of lager moeten zijn als bij een 9 V batterij.
Kan je iets meer specifieren hoe je aan die 6 tot 10 V spanning komt? En waarom volgens jouw die stroom 100 keer kleiner zou moeten zijn?

#4

phi072

    phi072


  • 0 - 25 berichten
  • 10 berichten
  • Gebruiker

Geplaatst op 16 maart 2007 - 21:31

Met mijn multimeter meet ik een spanning die varieert van 6V tot 10V. Dit is logisch te verklaren omdat een wekker een bepaalde toon maakt (hard/zacht).

De stroomsterkte meet ik eerst van mijn 9V batterij, wat dan een waarde van ongeveer 1.20 mA (?) uitkomt. Als ik hierna de stroomsterkte van de wekker meet kom ik op zo'n 0.02 mA (?) uit.

Het vermogen van het fietslampje is 2.4W, volgens P=U*I kan het dus kloppen dat het lampje niet brandt bij de wekker, de I is immers veel kleiner, de U is ongeveer gelijk.

#5

bram2

    bram2


  • >250 berichten
  • 255 berichten
  • Ervaren gebruiker

Geplaatst op 16 maart 2007 - 21:50

Hoe meet je de stroom dan?

#6

phi072

    phi072


  • 0 - 25 berichten
  • 10 berichten
  • Gebruiker

Geplaatst op 16 maart 2007 - 22:11

Met behulp van mijn multimeter..

Geplaatste afbeelding

De rechtse functies, bij de A dus.

#7

bram2

    bram2


  • >250 berichten
  • 255 berichten
  • Ervaren gebruiker

Geplaatst op 16 maart 2007 - 22:14

In serie met het lampje?

Kun je ook is kijken wat het verschil is in spanning die over je 6a10V output als je het lampje er wel en niet tussen hangt?

Ofwel doe je iets verkeerd. Ofwel is de spanningsbron verre van ideaal (grote serieweerstand die de stroom beperkt)

#8

phi072

    phi072


  • 0 - 25 berichten
  • 10 berichten
  • Gebruiker

Geplaatst op 16 maart 2007 - 22:48

Ik heb dus twee losse draadjes uit mijn wekker.

Als ik daar de spanning over meet (ieder draadje met een stekkertje van de multimeter) geeft hij een spanning van 6 tot 10V weer. (Of diezelfde waarden negatief, afhankelijk hoe ik de stekkers van de meter hou.)

Hang ik een lampje ertussen, dan meet ik een spanning van zo'n 0.05 V. De stroomsterkte is echter nog steeds 0.02 mA.

#9

bram2

    bram2


  • >250 berichten
  • 255 berichten
  • Ervaren gebruiker

Geplaatst op 16 maart 2007 - 22:50

De stroomsterkte meet ik eerst van mijn 9V batterij, wat dan een waarde van ongeveer 1.20 mA (?) uitkomt. Als ik hierna de stroomsterkte van de wekker meet kom ik op zo'n 0.02 mA (?) uit.

Het vermogen van het fietslampje is 2.4W, volgens P=U*I kan het dus kloppen dat het lampje niet brandt bij de wekker, de I is immers veel kleiner, de U is ongeveer gelijk.


Bij de 9V batterij zou je een vermogen hebben van 9Vx1.2mA = 10mW. Als het lampje goed genoeg brand is er toch iets verkeerd met je meetmethoden

Spanning meet je in parallel? Stroom in serie?

#10

phi072

    phi072


  • 0 - 25 berichten
  • 10 berichten
  • Gebruiker

Geplaatst op 16 maart 2007 - 22:56

Op de batterij werkt het lampje perfect, bij de wekker echter totaal niet. Ik vermoed dat hij gewoon veel te weinig stroomsterkte heeft om te gloeien. Ik meet de spanning inderdaad parallel en stroom in serie.

Mijn vraag is echter iets anders, hoe ik een stroomkring "aan" zet, als er een spanning vanuit een andere stroomkring wordt gemeten. Ik wil dus het lampje laten branden op de 9V batterij, als er een spanning van de wekker af komt!

#11

bram2

    bram2


  • >250 berichten
  • 255 berichten
  • Ervaren gebruiker

Geplaatst op 16 maart 2007 - 23:03

je zou zoals MaxDestruction al zei een relais kunnen proberen. Van relais ken ik zelf bijna niets. Als dat niet werkt zullen we op zoek moeten gaan naar de rede van de lage stroom zoals jij het noemt. Echter het probleem is hier niet de lage stroom, maar de spanning die van 10 V naar 0.05 V gaat en zo de stroom laag maakt.

Je hebt toevallig geen schema van de schakeling in de wekker?


Wat ook zou kunnen lukken is door een transistor de 9V spanningsbron aan en af te schakelen.

Veranderd door bram2, 16 maart 2007 - 23:05


#12

phi072

    phi072


  • 0 - 25 berichten
  • 10 berichten
  • Gebruiker

Geplaatst op 16 maart 2007 - 23:27

Ik heb geen verstand van transistoren, ik heb wel de volgende transistor gevonden:

Geplaatste afbeelding

Kan ik hier iets mee?

#13

Ruben01

    Ruben01


  • >1k berichten
  • 2902 berichten
  • Ervaren gebruiker

Geplaatst op 17 maart 2007 - 09:52

Voor het zoeken van een passende transistor zullen we wel een paar correcte waarden nodig hebben van jouw schakeling, zoals bram2 zegt is het zeer raar dat wanneer je de wekker belast de spanning daalt tot 0,05 V

Wanneer we iets meer gegevens kennen kunnen we mss helpen met het zoeken van een gepaste transistor, de afbeelding die je geeft is inderdaad een transistor, maar er zijn wel honderden verschillende soorten.
Het is dus moeilijk om gewoon een transistor op te noemen die bij jouw schakeling gaat werken.

Veranderd door MaxDestruction, 17 maart 2007 - 09:53

BOINC mee met het WSF-team: <a href="http://www.wetenscha...howtopic=60653" target="_blank">http://www.wetenscha...topic=60653</a>

#14

bram2

    bram2


  • >250 berichten
  • 255 berichten
  • Ervaren gebruiker

Geplaatst op 17 maart 2007 - 11:10

Inderdaad, ik denk ook dat het belangrijkste op dit moment is waarom de spanning zo hard daalt. Als we dit niet weten blijft het gissen voor een oplossing.


Op het eerste zicht zie ik 4 mogelijke redenen.

1. Ofwel is er iets fout in de schakeling (wat jij doet of in de wekker) zodat bij belasting alles fout loopt en de spanning daalt

2. De spanningsbron die de wekker voorstelt is helemaal niet ideaal en heeft een grote serieweerstand. Om kort dit probleem te schetsen. Stel ik heb een spanningsbron met een serieweerstand Rs(zit intern in de bron, kun je niet rechtstreeks meten). Gebruik je een belastingsweerstand R >> Rs, dan heeft de Rs geen invloed en daalt de spanning niet. Heb je nu echter een belastingsweerstand R<<Rs, dan komt de volledige spanningsval over Rs en meet je een hele kleine spanning. Op het eerste zicht vind ik dit effect wel enorm groot in dit geval .De luidspreker die je aanlegt is dat een gewone luidspreker? of iets speciaal (zoemer ofzo). Staat er toevallig op vermeld wat de impedantie van die luidspreker is (bv 8 ohm)

3. In de schakeling zit ergens een beveiliging tegen overstroom. Er bestaan voedingen die automatisch uitschakelen/spanning verminderen als je teveel stroom wil trekken.

4. De outputspanning is hoogfrequent (tov 50 Hz) wat problemen geeft(geluid is 20 Hz tot 20kHz) . Lamp is dan niet gewoon een weerstand meer. Voltmeter werkt misschien ook niet correct dan

Is het mogelijk om is te meten wat er gebeurt als je verschillende belastingsweerstanden aanlegt aan de wekker? Kun je spanning en stroom meten als je de luidspreker aansluit. Werkt de luidspreker correct?

Kun je op een of andere manier een idee krijgen van welke frequenties er in je outputspanning zitten? Bv osciloscoop, spectrum analyser (eventueel kun je je oor hiervoor gebruiken als je luidspreker aansluit)

Veranderd door bram2, 17 maart 2007 - 11:11


#15

Ruben01

    Ruben01


  • >1k berichten
  • 2902 berichten
  • Ervaren gebruiker

Geplaatst op 17 maart 2007 - 19:06

Ik denk dat wanneer je een betrouwbaar resultaat wilt verkrijgen van de frequentie dat je toch best een scoop gebruikt want met je oor lijkt mij nogal een ruwe schatting :grin:
BOINC mee met het WSF-team: <a href="http://www.wetenscha...howtopic=60653" target="_blank">http://www.wetenscha...topic=60653</a>





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures