Springen naar inhoud

Wetenschapsforum onbereikbaar


  • Log in om te kunnen reageren

#1

PdeJongh

    PdeJongh


  • >1k berichten
  • 2005 berichten
  • VIP

Geplaatst op 21 maart 2007 - 17:40

IPS Driver Error
There appears to be an error with the database.
You can try to refresh the page by clicking here


Dit kreeg ik toenet toen ik een forum wilde laden. Enkele dagen geleden ook al gehad. Gezien de foutmelding (There appears to be an error with the database), ligt het niet aan mij, maar aan het forum. Was dit reeds bekent (ik zag er zogauw geen topic van), of ligt het toch aan mij (hoewel ik dan de foutmelding fout vind)?
...verhit de dichloormono-oxide tot 277 graden Celcius en geniet van het effect...

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Miels

    Miels


  • >5k berichten
  • 14507 berichten
  • Beheer

Geplaatst op 21 maart 2007 - 17:44

Ik heb het pas ook gehad (een half uur lang zelfs). Ik vermoedde toen een overbelasting van de server, maar de provider meldde me dat hij geen onregelmatigheden had kunnen vinden. Of dat deze niet te vinden waren ook wil zeggen dat het niet zo was, weet ik niet...

Wel kan ik een databasecontrole uitvoeren. Die geeft geen fouten.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


#3

Jan van de Velde

    Jan van de Velde


  • >5k berichten
  • 44893 berichten
  • Moderator

Geplaatst op 21 maart 2007 - 20:59

Ik krijg het al een hele week af en toe, soms inderdaad langere tijd, soms is het met opnieuw proberen inderdaad binnen enkele seconden opgelost.
ALS WIJ JE GEHOLPEN HEBBEN....
help ons dan eiwitten vouwen, en help mee ziekten als kanker en zo te bestrijden in de vrije tijd van je chip...
http://www.wetenscha...showtopic=59270

#4

Bart

    Bart


  • >5k berichten
  • 7224 berichten
  • VIP

Geplaatst op 22 maart 2007 - 20:08

Ik vermoed dat het komt omdat meerdere mensen precies tegelijkertijd informatie uit de database proberen te halen. Omdat invision wat zwaarder op de database drukt wil dat nog wel eens mis gaan. Een paar seconden, of in uitzonderlijke gevallen enkele minuten, nogmaals proberen is voldoende. Het heeft met het aantal connecties te maken dat een database server aankan.
If I have seen further it is by standing on the shoulders of giants.-- Isaac Newton

#5

Miels

    Miels


  • >5k berichten
  • 14507 berichten
  • Beheer

Geplaatst op 23 maart 2007 - 16:30

De snelheid waarmee Google en Yahoo de site indexeren is teruggebracht. Zo worden minder pagina's tegelijkertijd geopend, waardoor er meer connecties voor gebruikers overblijven. Dit zou het probleem moeten verhelpen.

Laat het weten als je de error toch nog een keer tegenkomt, dan lag het misschien toch aan iets anders.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


#6

Jan van de Velde

    Jan van de Velde


  • >5k berichten
  • 44893 berichten
  • Moderator

Geplaatst op 24 maart 2007 - 15:02

zojuist tussen 15.00 en 15.12 weer even niet te bereiken.
ALS WIJ JE GEHOLPEN HEBBEN....
help ons dan eiwitten vouwen, en help mee ziekten als kanker en zo te bestrijden in de vrije tijd van je chip...
http://www.wetenscha...showtopic=59270

#7

TD

    TD


  • >5k berichten
  • 24052 berichten
  • VIP

Geplaatst op 24 maart 2007 - 15:03

Idem hier.
"Malgré moi, l'infini me tourmente." (Alfred de Musset)

#8

PdeJongh

    PdeJongh


  • >1k berichten
  • 2005 berichten
  • VIP

Geplaatst op 24 maart 2007 - 15:06

Hier was ie gewoon errug sloom toenet. Toenstraks had ik wel een IPS Driver Error over een IPS Driver Error [rr]
...verhit de dichloormono-oxide tot 277 graden Celcius en geniet van het effect...

#9

Ruben01

    Ruben01


  • >1k berichten
  • 2902 berichten
  • Ervaren gebruiker

Geplaatst op 19 september 2007 - 18:24

Ik heb vandaag al 2 keer problemen gehad bij het openen van wetenschapsforum.nl. Wanneer ik via mijn browser (IE7 of Firefox). Naar Wetenschapsforum ga dan duurt het enorm lang en uiteindelijk geeft hij de volgende fout: IPS driver error.

Geplaatste afbeelding

Ik heb al een paar keer mijn cookies verwijderd maar dit helpt precies niet, wanneer ik tien a vijftien minuten later probeer dan geraak ik er wel op. Ligt dit probleem bij mij of bij de server van het forum ?

Veranderd door Ger, 19 september 2007 - 19:11

BOINC mee met het WSF-team: <a href="http://www.wetenscha...howtopic=60653" target="_blank">http://www.wetenscha...topic=60653</a>

#10

Phys

    Phys


  • >5k berichten
  • 7556 berichten
  • VIP

Geplaatst op 19 september 2007 - 18:33

zojuist had ik het ook. ong. 10 minuten onbereikbaar.
Never express yourself more clearly than you think.
- Niels Bohr -

#11

Klintersaas

    Klintersaas


  • >5k berichten
  • 8614 berichten
  • VIP

Geplaatst op 19 september 2007 - 18:36

Ik had hetzelfde probleem. Er bestaat echter reeds een topic over.

Geloof niet alles wat je leest.

Heb jij verstand van PHP? Word Technicus en help mee om Wetenschapsforum nog beter te maken!


#12

qrnlk

    qrnlk


  • >5k berichten
  • 5079 berichten
  • Lorentziaan

Geplaatst op 19 september 2007 - 18:46

Nee dat is niet helemaal het zelfde topic... in het ene geval krijg je wel een foutmelding en het andere geval is er geen server om verbinding mee te maken. dit is iets anders.

Geplaatste afbeelding
Any sufficiently analyzed magic is indistinguishable from science.
Any sufficiently advanced technology is indistinguishable from magic.

There is no theory of protecting content other than keeping secrets – Steve Jobs

#13

Ruben01

    Ruben01


  • >1k berichten
  • 2902 berichten
  • Ervaren gebruiker

Geplaatst op 19 september 2007 - 18:54

Inderdaad qrnlk, volgens mij is het ook een ander probleem.
Als jij het ook had dan zal het waarschijnlijk niet aan mij liggen, hopelijk kan een technicus of Miels dit verhelpen ?
BOINC mee met het WSF-team: <a href="http://www.wetenscha...howtopic=60653" target="_blank">http://www.wetenscha...topic=60653</a>

#14

PdeJongh

    PdeJongh


  • >1k berichten
  • 2005 berichten
  • VIP

Geplaatst op 19 september 2007 - 19:09

Klik hier voor een eerder topic over hetzelfde :D
...verhit de dichloormono-oxide tot 277 graden Celcius en geniet van het effect...

#15

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 19 september 2007 - 19:15

Ziezo, heel de bups maar eens samengevoegd. Ruben, misschien kwam het door dezelfde fout, maar je had je topicstart 2x geplaatst. Degene zonder reactie heb ik maar even weggehaald om alles centraal te houden.

Ik denk dat het weer eenzelfde probleem is geweest als hierboven al is beschreven. Verder kan ik er weinig over zeggen eigenlijk, misschien dat Miels even contact op kan nemen met de provider?
Al denk ik niet dat het een structureel probleem is, getuige ook dat het alweer een half jaar geleden is dat de vorige driver error was.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures