Springen naar inhoud

Errors In Ie Bij Full Editor


  • Log in om te kunnen reageren

#1

wetenschapper_in_leer

    wetenschapper_in_leer


  • >25 berichten
  • 57 berichten
  • Ervaren gebruiker

Geplaatst op 03 april 2007 - 22:58

ik heb een probleem: ik kan geen ''grote''reactie plaatsen alleen een snel antwoord, ik kan ook geen nieuw onderwerp posten. altijd als het grote venster opengaat met alle toebehoren krijg ik onmiddelijk een fout in internet explorer en kan ik niet anders dan afsluiten. aangezien ik dus geen nieuw onderwerp kan openen tip ik het hier even achter.

iemand een oplossing? misschien andere versie van int explorer gebruiken?

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Lala

    Lala


  • >1k berichten
  • 3149 berichten
  • VIP

Geplaatst op 03 april 2007 - 23:14

dat lijkt idd aan je computer te liggen. Welke versie gebruik je nu? Misschien overstappen naar Mozilla/Opera? Zoveel anders is dat ook weer niet als IE, best het proberen waard toch?
Appareo decet nihil munditia?

#3

Miels

    Miels


  • >5k berichten
  • 14507 berichten
  • Beheer

Geplaatst op 03 april 2007 - 23:27

Kan je wat meer vertellen over de "fout" die je krijgt in IE? Wat gebeurt er precies, wat voor melding krijg je?

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


#4

wetenschapper_in_leer

    wetenschapper_in_leer


  • >25 berichten
  • 57 berichten
  • Ervaren gebruiker

Geplaatst op 04 april 2007 - 09:31

1 .ik klik op nieuw antwoord of nieuw onderwerp
2. het scherm laad volledig, ik kan alles zien
3. ik krijg een grijs kadertje waarin verteld wordt dat microsoft een fout maakte in internet explorer en dat dit programma moet gesloten worden, ik krijg ook de optie om een fouten rapport naar microsoft te verzenden
4. ik druk op niet verzenden, de site van wetenschapsforum sluit af, alle andere blijven open.

ik ga eens firefox proberen denkek, kun je ook gratis vinden zeker?

link dit krijg ik, dan in nederlands

#5

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 04 april 2007 - 09:44

Firefox is gratis. :) zie http://www.mozilla.com/en-US/firefox/
En zeker met alle extensies/add-ons waarmee je allerlei handige functies kan installeren is het gewoon een geweldig programma.

Waar jouw fout precies zit weet ik niet. Maar zo te zien heb je nog IE 6.0. Als je een legale versie van windows hebt kun je die gratis updaten naar IE 7.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#6

Miels

    Miels


  • >5k berichten
  • 14507 berichten
  • Beheer

Geplaatst op 04 april 2007 - 09:49

Het gebruiken van een andere browser (of IE opnieuw installeren) lijkt mij de enige optie. Het is echt iets wat in je IE / Windows fout zit, en waar wij dus niets aan kunnen doen.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


#7

wetenschapper_in_leer

    wetenschapper_in_leer


  • >25 berichten
  • 57 berichten
  • Ervaren gebruiker

Geplaatst op 04 april 2007 - 09:53

ok toch bedankt, ben ondertussen al met firefox aan het surfen ;-)





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures