Springen naar inhoud

Nederlandse taalbestanden voor invision power board


  • Log in om te kunnen reageren

#1

Miels

    Miels


  • >5k berichten
  • 14507 berichten
  • Beheer

Geplaatst op 30 juni 2007 - 18:20

We hebben inmiddels al flink wat spelfouten gecorrigeerd die in de (Nederlandse vertaling van de) forumsoftware van Invision zaten. Daarvoor willen we natuurlijk alle mensen bedanken die deze fouten door hebben gegeven, en ons teamlid Revelation omdat hij deze altijd trouw corrigeert.

Nu hebben we dat werk toch gedaan, en het is betrekkelijk makkelijk om onze versie met de rest van de wereld te delen. Vandaar dat ik in deze post onze taalbestanden beschikbaar wil stellen voor andere gebruikers van Invision Power Board. Natuurlijk gaan we ervan uit dat mensen die dit gebruiken de legale versie hebben van Invision: ze hebben namelijk een prima stukje software afgeleverd, en het is nog betaalbaar ook. Om maar te zwijgen over de kwaliteit en snelheid van de ondersteuning die je van hen krijgt!

De laatste versie van het Nederlandse taalbestand voor Invision Power Board:
Bijlage  ipb_dutch_wetenschapsforum_30_06_07.xml.gz   74,42K   579 maal gedownload
Edit: Dit is een oud bestand. Een nieuwere versie vind je hieronder.

Het wordt gewaardeerd als je als dank ergens op je forum een link zet naar www.wetenschapsforum.nl

Ook in ons taalbestand zitten overigens vast nog fouten in. Geef die vooral door in dit topic over spelfouten, zodat we binnenkort een nog correctere versie kunnen publiceren.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

DePurpereWolf

    DePurpereWolf


  • >5k berichten
  • 9240 berichten
  • VIP

Geplaatst op 30 juni 2007 - 21:16

Ik denk dat je dit ook op een Invision forum hebt gepost?

#3

Miels

    Miels


  • >5k berichten
  • 14507 berichten
  • Beheer

Geplaatst op 01 juli 2007 - 16:59

Ik denk dat je dit ook op een Invision forum hebt gepost?

Nee, nog niet. Ik vertrouw op de kracht van Google

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


#4

meggie112

    meggie112


  • 0 - 25 berichten
  • 5 berichten
  • Gebruiker

Geplaatst op 25 oktober 2007 - 17:14

Maar ik krijg zo''n hele code, hoe moet ik dat dan doen op mijn site plaatsen?

#5

Miels

    Miels


  • >5k berichten
  • 14507 berichten
  • Beheer

Geplaatst op 25 oktober 2007 - 18:54

Dit zijn alleen de taalbestanden. Om die te kunnen gebruiken heb je eerst "gewoon" Invision nodig (Engelstalig), waarvoor je moet betalen. Vervolgens heb je een server nodig om het op te hosten (wat in principe thuis kan, maar dat is erg gecompliceerd. Voor overige oplossingen dient ook weer betaald te worden)

Hoe dan ook: Dit alles is tamelijk gecompliceerd. Ik heb de indruk dat je beter van je plan kan afzien.

ps: Overigens is het niet erg netjes om mensen (ook) via pb om hulp te vragen.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


#6

meggie112

    meggie112


  • 0 - 25 berichten
  • 5 berichten
  • Gebruiker

Geplaatst op 31 oktober 2007 - 17:41

Ok, allemaal heb ik het... maar ben met die codes niet zo heel erg goed. Waar moet ik het plaatsen?

#7

Miels

    Miels


  • >5k berichten
  • 14507 berichten
  • Beheer

Geplaatst op 31 oktober 2007 - 22:53

Ok, allemaal heb ik het... maar ben met die codes niet zo heel erg goed. Waar moet ik het plaatsen?

Google naar "invision add language". Een van de mooie resultaten: http://mods.invision...ndex.php/f/7211
Voor verdere ondersteuning kan je overigens ook beter op dat forum terecht.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


#8

TD

    TD


  • >5k berichten
  • 24052 berichten
  • VIP

Geplaatst op 01 november 2007 - 01:26

Dat is een mooi gebaar, de beschikbare Nederlandstalige taalbestanden waren maar van matige kwaliteit.
"Malgré moi, l'infini me tourmente." (Alfred de Musset)

#9

Jappie

    Jappie


  • 0 - 25 berichten
  • 7 berichten
  • Gebruiker

Geplaatst op 16 december 2007 - 17:42

Het bestand is helemaal leeg, hoe kan dat??

#10

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 16 december 2007 - 18:11

Het is verre van leeg, ik denk dat er tijdens het downloaden een fout is opgetreden. Probeer het nog eens, zou ik zeggen.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#11

Jappie

    Jappie


  • 0 - 25 berichten
  • 7 berichten
  • Gebruiker

Geplaatst op 16 december 2007 - 18:31

Het .gz bestand is ook niet leeg. Maar bij het .xml bestand krijg ik de melding in Internet Explorer dat hij niet geopend kan worden door een ongeldig teken. Ook als ik hem open met Frontpage krijg ik alleen maar 2 vierkantjes te zien.

(voor welke versie is dit taalbestand, ik hoop toch wel voor 2.3)

#12

Phys

    Phys


  • >5k berichten
  • 7556 berichten
  • VIP

Geplaatst op 16 december 2007 - 19:56

Een van de mooie resultaten: http://mods.invision...ndex.php/f/7211

Wel ironisch dat die beschrijving vol met taalfouten staat :D
Never express yourself more clearly than you think.
- Niels Bohr -

#13

Klintersaas

    Klintersaas


  • >5k berichten
  • 8614 berichten
  • VIP

Geplaatst op 16 december 2007 - 20:32

[quote name='Jappie' post='374805' date='16 December 2007, 18:31'](voor welke versie is dit taalbestand, ik hoop toch wel voor 2.3)[/quote]
Ik vrees van niet:

[quote]Een taalpakket voor IPB 2.2
NIET VOOR IPB 2.3!!!![/quote]
Bron: Bericht bekijken
Wel ironisch dat die beschrijving vol met taalfouten staat :D[/quote]
Inderdaad. Is dit aan te passen?

Geloof niet alles wat je leest.

Heb jij verstand van PHP? Word Technicus en help mee om Wetenschapsforum nog beter te maken!


#14

Jappie

    Jappie


  • 0 - 25 berichten
  • 7 berichten
  • Gebruiker

Geplaatst op 16 december 2007 - 21:09

Hier op het forum wordt toch waarschijnlijk wel versie 2.3 gebruikt?

En, dit bestand dat hier wordt aangeboden is echt niet goed

Maar bij het .xml bestand krijg ik de melding in Internet Explorer dat hij niet geopend kan worden door een ongeldig teken. Ook als ik hem open met Frontpage krijg ik alleen maar 2 vierkantjes te zien.


#15

Miels

    Miels


  • >5k berichten
  • 14507 berichten
  • Beheer

Geplaatst op 16 december 2007 - 21:13

Hier op het forum wordt toch waarschijnlijk wel versie 2.3 gebruikt?

En, dit bestand dat hier wordt aangeboden is echt niet goed

Jazeker, we gebruiken we 2.3.

Het bestand is toch echt het resultaat van een export via het ACP van de taalbestanden (van 2.2.2). Maar je hebt wel gelijk... Openen met notepad zou toch een enigszins leesbaar resultaat moeten vertonen, en dat is het zeker niet.

Ik zal nog eens (nu in 2.3) een export doen. Wel de kanttekening dat daar nog fouten in kunnen zitten, maar het is waarschijnlijk beter dan versies van elders.

Bijlage  ipb233_language_NL_Wetenschapsforum.xml.gz   76,03K   779 maal gedownload

Overigens gebruiken we wat mods die hier ook tussen staan. Kan geen kwaad, maar dan weet je dat...

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic






0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures