Springen naar inhoud

Probleem met speciale tekens


  • Log in om te kunnen reageren

#1

Jan van de Velde

    Jan van de Velde


  • >5k berichten
  • 44873 berichten
  • Moderator

Geplaatst op 28 november 2007 - 19:55

Er is iets mis met de link "speciale tekens".
Als ik ze aanklik zie ik alleen de tekens tot en met de kleine griekse fina. Dan houdt het op.
Ik weet niet of ik sinds de eerdere reparatie (toen de link helemaal niet werkte) ook tekens uit de lijst verderop heb gebruikt (zodat dit een nieuw probleem zou moeten zijn) of dat me dat eerder niet opviel (zodat de vorige reparatie eigenlijk niet volledig was) Gisteren merkte ik het voor het eerst op.

(maar dat wil dus niet persť zeggen dat het eergisteren nog in orde was)
ALS WIJ JE GEHOLPEN HEBBEN....
help ons dan eiwitten vouwen, en help mee ziekten als kanker en zo te bestrijden in de vrije tijd van je chip...
http://www.wetenscha...showtopic=59270

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 28 november 2007 - 21:49

Ik denk dat dat bij jou ligt dan. Zie screendump:
Geplaatste afbeelding
Ook in andere browsers gaat het bij mij goed. Het lijkt me ook sterk dat er iets veranderd is aan dat bestand, want ik heb toen rechtstreeks een kopie gemaakt, zonder het ding Łberhaupt te openen (laat staan bewerken).

Heb je zelf misschien iets aan je computer gedaan? Iets met Windows, of Office wellicht?
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#3

Jan van de Velde

    Jan van de Velde


  • >5k berichten
  • 44873 berichten
  • Moderator

Geplaatst op 28 november 2007 - 22:03

Ik denk dat dat bij jou ligt dan.

verrek, probeer ik het op een andere computer hier in huis, feilloos.... ;)
wat nou weer? Ik ben me verder nergens van bewust.
ALS WIJ JE GEHOLPEN HEBBEN....
help ons dan eiwitten vouwen, en help mee ziekten als kanker en zo te bestrijden in de vrije tijd van je chip...
http://www.wetenscha...showtopic=59270

#4

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 03 december 2007 - 13:53

Jan, speelt dit probleem nog steeds?

Om het probleem te achterhalen kan de volgende info helpen:
  • Heb je kort voordat het probleem optrad iets aan je computer (instellingen) gewijzigd? Dit kan zijn:
    • Herstelfunctie van Windows gebruikt
    • Update geÔnstalleerd
    • Wijziging in instellingen van Office toegepast
    • Programma gedeÔnstalleerd
    • In het register gewerkt
    • In de map "fonts" gewerkt
    • Etc
  • Welke versie van Windows heb je (complete versie-aanduiding, dus bijv. home/pro, welke SP, etc.\
  • Update je regelmatig je computer?
  • Welke versie van Office heb je? (complete aanduiding)
  • Ben je meer "rare dingen" tegengekomen?
  • Welke toetsenbordinstellingen gebruik je?
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#5

Jan van de Velde

    Jan van de Velde


  • >5k berichten
  • 44873 berichten
  • Moderator

Geplaatst op 03 december 2007 - 17:19

Ger, vraag me niet hoe of wat, maar het probleem is spontaan genezen.... :D ...

(met de auto heb ik dat ook wel eens: krakt of piept er wat, sta je er de volgende dag mee in de garage, niks meer te horen.....)
ALS WIJ JE GEHOLPEN HEBBEN....
help ons dan eiwitten vouwen, en help mee ziekten als kanker en zo te bestrijden in de vrije tijd van je chip...
http://www.wetenscha...showtopic=59270

#6

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 03 december 2007 - 20:54

Haha, nou mooi zo. :D

Mocht je het weer horen kraken, dan mag je het hier weer komen vertellen. :D
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures