Springen naar inhoud

Wetenschapsforum offline en er zijn posts weg


  • Log in om te kunnen reageren

#1

Bro

    Bro


  • >1k berichten
  • 1072 berichten
  • VIP

Geplaatst op 23 maart 2005 - 10:42

Beste gerbuikers,

Zoals jullie kunnen zien is het forum weer online. Ik hoop dat alles weer goed werkt, de tijd zal het leren. Voor zover het er nu naar uitziet is er een backup van donderdag 17 maart teruggezet. Het terugzetten van de SQL-database moetst gebeuren nadat een Hacker het gehele biologie forum had gewist. Doordat een backup is teruggezet zijn posts die geschreven zijn na 17 maart verdwenen. Alles op een rijtje:

Ma 14 21:00: Laatste backup door beheer
Do 17 xx:xx: Laatste backup door webhoster
Vr 18 10:00: Hacker hackt in op forum
Vr 18 11:00: Hacker hackt voor de 2e en delete biologie
Vr 18 12:00: Lek wordt gedicht
Zo 20 13:00: Beheer bezig biologieforum uit backup van maandag over te zetten naar nieuwe database. Dit mislukt. Ook is het niet mogelijk de gehele backup terug te zetten i.v.m. een limiet van 2MB. Besloten wordt om restoreaanvraag te doen bij webhoster.
Zo 20 21:00: Site gaat offline
Ma 21 0:00: Backup terugzetten van webhoster mislukt
Di 22 0:00: Backup terugzetten van webhoster mislukt nogmaals. Gehele SQL-database van webhoster ligt plat
Wo 23 10:20: Forum weer online.

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.




0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures