Springen naar inhoud

html


  • Log in om te kunnen reageren

#1

timwaagh

    timwaagh


  • >250 berichten
  • 293 berichten
  • Ervaren gebruiker

Geplaatst op 17 april 2005 - 19:44

bij het scherm waar ik mee kan posten staat dat html aan staat. wat betekend dit? want ik kan nog steeds geen tag invoeren (die ook werkt) of iets anders met html...laat ik eens wat uitproberen:<br>
<h2>aaargh!</h2>
nee sorry geen &pi;<br>
<hr></hr> <br>
<a href = #geen_anker>geen link</a>
<img src = "http://www.wetenschapsforum.nl/images/smiles/icon_arrow.gif" title = "nee, geen pijltje"></img>
<a name = geen_anker></a>
werkt er uberhaupt iets? of laten jullie het maar staan omdat jullie te lui zijn het op te ruimen???

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

DVR

    DVR


  • >250 berichten
  • 581 berichten
  • VIP

Geplaatst op 17 april 2005 - 19:55

werkt er uberhaupt iets? of laten jullie het maar staan omdat jullie te lui zijn het op te ruimen???

Deze werken wel: <sup> en <sub>, voor superscript en subscript

Daarnaast zijn wij inderdaad nogal lui, met name op zon- en feestdagen..
De kortste weg tussen twee punten is nooit een rechte lijn...

#3

aaargh

    aaargh


  • >1k berichten
  • 1279 berichten
  • Ervaren gebruiker

Geplaatst op 17 april 2005 - 20:18

aaargh!


What's up?

#4

Math

    Math


  • >1k berichten
  • 1460 berichten
  • VIP

Geplaatst op 17 april 2005 - 20:24

Daarnaast zijn wij inderdaad nogal lui...

Daar heeft het weinig mee te maken lijkt me :wink:
<i>Iets heel precies uitleggen roept meestal extra vragen op</i>

#5

Rogier

    Rogier


  • >5k berichten
  • 5679 berichten
  • VIP

Geplaatst op 17 april 2005 - 20:52

bij het scherm waar ik mee kan posten staat dat html aan staat. wat betekend dit?

Om risico te voorkomen op misbruik of dat het een grote kermis wordt met allerlei html troep, kun je alleen html tags gebruiken die door de administrator(s) zijn ingevuld.

Dit zijn voor zover ik weet: sub, sup, pre, b, i, strike.

Andere tags, zoals die h2, a href en img die je probeerde, hebben geen nut of kunnen al met phpbb tags worden geplaatst.
In plaats van a href gebruik je [url], plaatjes met [img], font grootte en kleur doe je met [size] en [color]. Anchors in berichten kan niet, wel heeft ieder bericht vanzelf al een eigen anchor (zie klein icoontje links boven iedere post).

werkt er uberhaupt iets? of laten jullie het maar staan omdat jullie te lui zijn het op te ruimen???

Zoals je ziet werkt hier alles wat gewenst is :shock:

Zie ook de FAQ (zie je, dat was een link met de [url] tag! :wink:)
In theory, there's no difference between theory and practice. In practice, there is.

#6

oiio

    oiio


  • >100 berichten
  • 198 berichten
  • Gebruiker

Geplaatst op 31 januari 2006 - 18:02

seg die sub en sup, moet je die elke keer zelf typen ?
want nu niet om moeilijk te doen maar op een wetenschapsforum wordt dat toch enorm veel gebruikt?
is het mogelijk daar een boven het post-vakje bij de code, quote en heel de jotemetoot ook sub en sup te zetten aub ?
zou enorm handig zijn





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures