Springen naar inhoud

Server vastgelopen


  • Log in om te kunnen reageren

#1

Cycloon

    Cycloon


  • >1k berichten
  • 4810 berichten
  • VIP

Geplaatst op 07 augustus 2008 - 17:41

Elke keer ik een topic lees krijg ik een kleinere fontsize te zien dan op het gewone overzicht van fora. Ligt dit aan de website of ligt het aan mij?

Veranderd door Miels, 08 augustus 2008 - 23:14
Titel aangepast


Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Klintersaas

    Klintersaas


  • >5k berichten
  • 8614 berichten
  • VIP

Geplaatst op 07 augustus 2008 - 17:50

Het ligt niet aan jou, want ik kamp met hetzelfde probleem. Ik stond op het punt om het te melden.

Geloof niet alles wat je leest.

Heb jij verstand van PHP? Word Technicus en help mee om Wetenschapsforum nog beter te maken!


#3

Raspoetin

    Raspoetin


  • >1k berichten
  • 3514 berichten
  • VIP

Geplaatst op 07 augustus 2008 - 18:06

Idem
I'm not suffering from insanity - I'm enjoying every minute of it!!

#4

Fred F.

    Fred F.


  • >1k berichten
  • 4168 berichten
  • Pluimdrager

Geplaatst op 07 augustus 2008 - 18:10

Idem.

Maar het scherm met daarin het antwoordvenster (waarin ik dit geschreven heb) is weer wel normaal font.
Hydrogen economy is a Hype.

#5

HosteDenis

    HosteDenis


  • >250 berichten
  • 689 berichten
  • Ervaren gebruiker

Geplaatst op 07 augustus 2008 - 18:42

Idem, en eerder vandaag had ik geen toegang tot de site.


Denis
"Her face shown like the sun that I strived to reach."

#6

Miels

    Miels


  • >5k berichten
  • 14506 berichten
  • Beheer

Geplaatst op 07 augustus 2008 - 18:48

Er is vanmiddag iets mis gegaan met de server. Dat is volledig "spontaan" gebeurd, niemand heeft er aan zitten prutsen. De oorzaak was waarschijnlijk dat er geen diskruimte meer was, door deze werd opgeslokt door backups van de database. Waarschijnlijk is als gevolg daarvan iets corrupt geraakt. Wat er precies is gebeurd/veranderd zoeken we nog uit, hopelijk is het spoedig te herstellen.

Gelukkig is het forum wel weer operationeel (in tegenstelling tot vanmiddag). Als jullie nog andere dingen signaleren die er nu anders zijn, laat het vooral hier weten (zo doen ook niet alle advertenties het meer).

Aangezien de symptomen willekeurig lijken is herstellen lastig. We vragen om jullie geduld.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


#7

HosteDenis

    HosteDenis


  • >250 berichten
  • 689 berichten
  • Ervaren gebruiker

Geplaatst op 07 augustus 2008 - 18:55

Ik weet niet of het helpt om dit te melden maar telkens als ik een nieuwe topic open of een topicpagina vernieuw (refresh), dan zie ik eerst (gedurende het laden) de normale fontsize voor ongeveer een kwart van een seconde, want eenmaal de pagina helemaal geladen is verkleint de fontsize.


Denis
"Her face shown like the sun that I strived to reach."

#8

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 07 augustus 2008 - 19:36

Thanks, het viel mij ook zojuist op. Voorlopig geldt even het credo: meldt alles wat wat anders is dan normaal. Liever een dingetje teveel dan net even dat ene brokje specifieke informatie missen.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#9

Klintersaas

    Klintersaas


  • >5k berichten
  • 8614 berichten
  • VIP

Geplaatst op 07 augustus 2008 - 20:33

Als jullie nog andere dingen signaleren die er nu anders zijn, laat het vooral hier weten (zo doen ook niet alle advertenties het meer).

Inderdaad. Daarstraks stond er op de plaats van de advertentieruimte ofwel een foutmelding ofwel een deeltje van de hoofdpagina van Wetenschapsforum (ik wilde nog een screenshot maken, maar ben het uiteindelijk vergeten).

Aangezien de symptomen willekeurig lijken is herstellen lastig. We vragen om jullie geduld.

Een kleiner lettertype is wat mij betreft niet echt hinderlijk, dus neem gerust de tijd.

Geloof niet alles wat je leest.

Heb jij verstand van PHP? Word Technicus en help mee om Wetenschapsforum nog beter te maken!


#10

Cycloon

    Cycloon


  • >1k berichten
  • 4810 berichten
  • VIP

Geplaatst op 07 augustus 2008 - 21:23

In de bron heb ik gevonden wat het probleem veroorzaakt:

<head><title>IPS Driver Error</title>
					<style>P,BODY{ font-family:arial,sans-serif; font-size:11px; }</style></head><body>
					   <blockquote><h1>IPS Driver Error</h1><b>There appears to be an error with the database.</b><br>
					   You can try to refresh the page by clicking <a href="java script:window.location=window.location;">here</a>

				  </body></html>

Deze staat helemaal onderaan de broncode van de pagina. Normaal hoort die er op dit moment niet te staan. Waarschijnlijk is er iets misgelopen bij het terugplaatsen van de backup waardoor die nog steeds denkt dat die de error moet geven dat de database niet bereikbaar is. De body font wordt net voor de volledige pagina is geladen dus gewijzigd naar arial (duidelijk merkbaar dat het ook een andere font is).

Hopelijk is het makkelijker om het probleem nu te vinden :D

#11

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 07 augustus 2008 - 21:47

Bedankt, maar volgens mij is dat 'm niet, dat is alleen het stuk van de foutmelding zelf. 11px is grootte van de tekst van de foutmelding (excl. blockquote). De rest van de tekst is een ander lettertype (smaller, Tahoma?).

Maar het zit wel in de database volgens mij, waardoor de juiste stylesheet (die wel is opgenomen via link rel) niet geladen wordt en de standaardtemplate gebruikt wordt. Waarom alleen in topicview en alleen met het lettertype, geen idee.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#12

Miels

    Miels


  • >5k berichten
  • 14506 berichten
  • Beheer

Geplaatst op 07 augustus 2008 - 23:21

De directe aanleiding is gevonden: door een fout in de instellingen van de provider werd de harddiskruimte ergens beperkt, waar dat niet had mogen gebeuren. We hebben nog meer dan genoeg ruimte, maar een cruciaal onderdeel was verkeerd ingesteld. Als gevolg daarvan is de databaseserver vastgelopen, en zijn tabellen gecrashed.

Wat betreft Invision zijn 3 corrupt geraakt: 1 over topic views, 1 over spider logs, en 1 over een profile views. Aangezien 1 van die tabellen topics betrof, ging daar dus iets fout met de weergave.

De betreffende tabellen zijn qua structuur hersteld, al ontbreekt de data nog (die zit wel in een backup, maar is nog niet terug gezet. Het zou dus kunnen gebeuren dat topic en profile views vreemde verschijnselen gaan vertonen). Ook in de database van onze bannerserver is een fout gekomen. Ook die structuur is hersteld, maar desondanks werkt hij toch (nog) niet goed. Vandaar dat ook op dat gebied nog onregelmatigheden voor kunnen komen.

Het goede nieuws is in ieder geval dat er niets mis is gegaan met posts, en dat er ook geen oude backup (in z'n geheel) teruggezet hoeft te worden (waardoor nieuwe posts verloren zouden gaan). Wat betreft banners en view-statistics klopt het nog niet helemaal, maar dat is te overzien.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


#13

Klintersaas

    Klintersaas


  • >5k berichten
  • 8614 berichten
  • VIP

Geplaatst op 08 augustus 2008 - 14:17

Wanneer ik op het Geplaatste afbeelding-symbooltje (Go to last unread) voor een topic klik, kom ik niet meer terecht bij de laatste door mij ongelezen post, maar gewoon bij het begin van de topic. Is dit een gevolg van de problemen met het kleinere lettertype?

EDIT: Het probleem lijkt zichzelf opgelost te hebben.

Veranderd door Klintersaas, 08 augustus 2008 - 14:26

Geloof niet alles wat je leest.

Heb jij verstand van PHP? Word Technicus en help mee om Wetenschapsforum nog beter te maken!


#14

Jan van de Velde

    Jan van de Velde


  • >5k berichten
  • 44872 berichten
  • Moderator

Geplaatst op 08 augustus 2008 - 15:01

EDIT: Het probleem lijkt zichzelf opgelost te hebben.

Ik weiger te geloven dat dit soort problemen zichzelf oplost..... :D
Ik vermoed dat dat enige mensen wel wat zweetdruppels heeft gekost.
ALS WIJ JE GEHOLPEN HEBBEN....
help ons dan eiwitten vouwen, en help mee ziekten als kanker en zo te bestrijden in de vrije tijd van je chip...
http://www.wetenscha...showtopic=59270

#15

Klintersaas

    Klintersaas


  • >5k berichten
  • 8614 berichten
  • VIP

Geplaatst op 08 augustus 2008 - 15:02

Ik vermoed dat dat enige mensen wel wat zweetdruppels heeft gekost.

Mogelijk, maar dan zou ik verwachten dat er gemeld wordt dat het opgelost werd.

Geloof niet alles wat je leest.

Heb jij verstand van PHP? Word Technicus en help mee om Wetenschapsforum nog beter te maken!






0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures