Springen naar inhoud

Wetenschapforum.nl zeer traag


  • Log in om te kunnen reageren

#1

Jan van de Velde

    Jan van de Velde


  • >5k berichten
  • 44893 berichten
  • Moderator

Geplaatst op 09 december 2007 - 17:00

Het kan aan mij liggen, maar ik vind WSF vandaag al heel de dag traaaaaaag.
ALS WIJ JE GEHOLPEN HEBBEN....
help ons dan eiwitten vouwen, en help mee ziekten als kanker en zo te bestrijden in de vrije tijd van je chip...
http://www.wetenscha...showtopic=59270

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

TD

    TD


  • >5k berichten
  • 24052 berichten
  • VIP

Geplaatst op 09 december 2007 - 17:03

Ik heb hier hetzelfde, dus waarschijnlijk ligt het niet aan jou (of mij)...
"Malgré moi, l'infini me tourmente." (Alfred de Musset)

#3

Hans Sterling

    Hans Sterling


  • >250 berichten
  • 284 berichten
  • Ervaren gebruiker

Geplaatst op 09 december 2007 - 17:10

Heel traaaaag,hier ook.
Ir. E. Oosting,hoofdbreker:
"Ik zou bijvoorbeeld wel eens willen weten waar batterijen eigenlijk zélf op lopen."

#4

Phys

    Phys


  • >5k berichten
  • 7556 berichten
  • VIP

Geplaatst op 09 december 2007 - 17:10

Nog één meldt zich. Beduidend trager dan andere sites.
Never express yourself more clearly than you think.
- Niels Bohr -

#5

Ruben01

    Ruben01


  • >1k berichten
  • 2902 berichten
  • Ervaren gebruiker

Geplaatst op 09 december 2007 - 17:26

Ik dacht al dat enkel ik het probleem had maar blijkbaar is het overal nogal langzaaaaaam
BOINC mee met het WSF-team: <a href="http://www.wetenscha...howtopic=60653" target="_blank">http://www.wetenscha...topic=60653</a>

#6

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 09 december 2007 - 17:26

+1. Ik dacht vanmiddag dat het misschien iets tijdelijks was, maar nu dus nog steeds. We gaan het bekijken.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#7

PdeJongh

    PdeJongh


  • >1k berichten
  • 2005 berichten
  • VIP

Geplaatst op 09 december 2007 - 17:31

Vanochtend/begin van de middag liep het vrij goed, maar nu is het erg langzaam :D
...verhit de dichloormono-oxide tot 277 graden Celcius en geniet van het effect...

#8

Klintersaas

    Klintersaas


  • >5k berichten
  • 8614 berichten
  • VIP

Geplaatst op 09 december 2007 - 18:01

Nog een slachtoffer hier. Ik dacht ook dat het aan mijn computer lag (het is niet de eerste keer dat ik dit probleem heb met Wetenschapsforum) en speelde nog met het idee om het te melden.

Veranderd door Klintersaas, 09 december 2007 - 18:03

Geloof niet alles wat je leest.

Heb jij verstand van PHP? Word Technicus en help mee om Wetenschapsforum nog beter te maken!


#9

meijuh

    meijuh


  • >100 berichten
  • 202 berichten
  • Ervaren gebruiker

Geplaatst op 09 december 2007 - 18:48

Gemiddeld gezien is wetenschapsforum.nl niet supersnel. Trage response tijden stimuleren niet echt om het forum elk uur even langs te lopen...

#10

PdeJongh

    PdeJongh


  • >1k berichten
  • 2005 berichten
  • VIP

Geplaatst op 09 december 2007 - 18:55

Normaal valt het best wel meer hoor :D Bij mij tenminste wel
...verhit de dichloormono-oxide tot 277 graden Celcius en geniet van het effect...

#11

Klintersaas

    Klintersaas


  • >5k berichten
  • 8614 berichten
  • VIP

Geplaatst op 09 december 2007 - 19:01

Bij mij ook. Wetenschapsforum schijnt zelfs sneller te zijn geworden na de update.

Geloof niet alles wat je leest.

Heb jij verstand van PHP? Word Technicus en help mee om Wetenschapsforum nog beter te maken!


#12

Fred F.

    Fred F.


  • >1k berichten
  • 4168 berichten
  • Pluimdrager

Geplaatst op 09 december 2007 - 20:16

Ik merk al enige weken dat WSF vaak zeer traag is. Ik hoopte dat met de invision update het probleem zou verdwijnen maar ik heb juist de indruk dat het erger geworden is. Vanmiddag was een nieuw dieptepunt. En het ligt niet aan mij want terwijl ik 1 tot 2 minuten naar een donkerblauw scherm moet kijken kan ik in een ander tabblad van Firefox gewoon googlelen of surfen zonder probleem. Nu is het bij mij ieys beter: 0,5 - 1 minuut.

Er begint mij wel iets op te vallen en dat is dat ik linksonder in de grijze balk van FF telkens afwisselend zie staan:
wachten op www.wetenschapsforum.nl
en:
wachten op bnr.wetenschapsforum.nl

Als ik in een nieuw tabblad http://bnr.wetenschapsforum.nl intik dan krijg ik een pagina genaamd Openads Wetenschapsforum met een mogelijkheid in te loggen. Dat laatste werkt niet met mijn username en password maar via google krijg ik de indruk dat dit met het plaatsen van advertenties te maken heeft.

Het zal toch niet zo zijn dat wij eindeloos moeten wachten omdat WSF moeite heeft de advertenties te laden en/of te plaatsen?
Hydrogen economy is a Hype.

#13

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 09 december 2007 - 21:21

Aan die banners ligt het niet, die gebruiken we al tijden. Bovendien zijn er ook delen op de server waar wij werken en waar geen banners geladen hoeven worden die net zo traag zijn.
Vandaag is het gewoon absurd traag en heel eerlijk: op dit moment weten we nog niet waar het door komt. We zijn ermee bezig want we vinden het natuurlijk ook niet bepaald prettig. We zijn juist onlangs verhuisd naar een andere server die juist méér snelheid zou moeten garanderen. Erg vervelend dus dat je dan zo'n dag meemaakt. :D

We vragen dus even jullie geduld. We hopen het zo snel mogelijk opgelost te hebben.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#14

Klintersaas

    Klintersaas


  • >5k berichten
  • 8614 berichten
  • VIP

Geplaatst op 09 december 2007 - 21:26

Dat laatste werkt niet met mijn username en password maar via google krijg ik de indruk dat dit met het plaatsen van advertenties te maken heeft.

Het zal toch niet zo zijn dat wij eindeloos moeten wachten omdat WSF moeite heeft de advertenties te laden en/of te plaatsen?

Ik zou niet weten of de banners deze ellende veroorzaken, maar mocht dit toch mogelijk zijn dan ligt het waarschijnlijk aan de kleurrijke, beweeglijke en vreselijk irritante (er staat zelfs een taalfout in) banner van een datingsite die hier de laatste tijd overal opduikt. Enkele topics waar ik hem al gezien heb:

http://www.wetenscha...showtopic=75823
http://www.wetenscha...showtopic=70010
http://www.wetenscha...showtopic=75904
http://www.wetenscha...showtopic=23351
http://www.wetenscha...showtopic=65343

Ik heb het gemeld in de topic over ongepaste reclame en waarschijnlijk zullen we hem binnenkort dus niet meer zien.

EDIT: Blijkbaar staat hij ook onder deze topic.

EDIT 2: Ik zie net dat Ger vertelt dat de banners niet de oorzaak zijn. Dan weet ik het ook niet meer.

Geloof niet alles wat je leest.

Heb jij verstand van PHP? Word Technicus en help mee om Wetenschapsforum nog beter te maken!


#15

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 09 december 2007 - 21:34

Ter info: het type banner heeft maar 0,00x% invloed op de snelheid. Zo'n dingetje is niet te vergelijken met de bestanden van de forumsoftware. En ook als ik de banners blokkeer heeft dat geen effect op de snelheid. Dat je ziet dat-ie wacht op bnr.wetenschapsforum.nl is omdat ook dat wordt opgeroepen vanaf de server en dus moet laden, met als enige verschil dat het van een ander subdomein komt.

Probeer ter vergelijking maar eens dit gifje te downloaden. 144k, zou dus binnen no-time geladen moeten zijn maar doet er allejezus lang over. En je ziet alleen maar dat gifje, verders niets.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures