Springen naar inhoud

Actieve onderwerpen van vandaag


  • Log in om te kunnen reageren

#1

Fred F.

    Fred F.


  • >1k berichten
  • 4168 berichten
  • Pluimdrager

Geplaatst op 31 januari 2009 - 15:18

Ik merk de laatste dagen dat als ik op de pagina Actieve onderwerpen van vandaag boven of onder op het knopje voor pagina [2] klik ik weer opnieuw pagina 1 krijg, en pas door nog een keer op [2] te klikken krijg ik inderdaad pagina 2.

Dit gebeurt zowel in Firefox als in IE7 ongeacht of ik ingelogd ben of niet.

Is dit wellicht een overblijfsel van de mislukte forumverandering enkele dagen geleden?

Hebben meer mensen dit probleempje of ligt het aan mijn PC?
Hydrogen economy is a Hype.

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

thermo1945

    thermo1945


  • >1k berichten
  • 3112 berichten
  • Verbannen

Geplaatst op 31 januari 2009 - 15:28

Hebben meer mensen dit probleempje of ligt het aan mijn PC?

Ik heb dat probleem ook. Mogelijk is het probleem slechts het kleine oppervlakje waarop je moet klikken.

#3

Fred F.

    Fred F.


  • >1k berichten
  • 4168 berichten
  • Pluimdrager

Geplaatst op 31 januari 2009 - 17:27

Nee, zo simpel is het niet.

Het probleempje bestaat pas een paar dagen en het is bij mij heel consequent: de eerste keer op [2] klikken (nadat de pagina Actieve onderwerpen van vandaag geopend is) werkt niet, de tweede keer wel. Bij [3] en verder treedt het niet op.
Hydrogen economy is a Hype.

#4

Klintersaas

    Klintersaas


  • >5k berichten
  • 8614 berichten
  • VIP

Geplaatst op 31 januari 2009 - 19:46

Nu je het zegt, ik heb er ook last van.

Geloof niet alles wat je leest.

Heb jij verstand van PHP? Word Technicus en help mee om Wetenschapsforum nog beter te maken!


#5

Miels

    Miels


  • >5k berichten
  • 14507 berichten
  • Beheer

Geplaatst op 02 februari 2009 - 14:03

Dank voor de melding.

Ik heb het eens nagekeken. Als je naar de Actieve onderwerpen gaat, bevat de link naar pagina [2] (of een ander getal) aanvankelijk de volgende passage: "hl=&st=25". Als je daar vervolgens op klikt, zie je in de adresbalk dat dit wordt omgevormd naar "&hl=%26st%3D25". NB: de "=" in "st=25" (waarmee wordt aangeduid dat er geSTart moet worden bij het 25e bericht) is hierbij komen te vervallen. Als voor de 2e keer de link wordt gevolgd, wordt dit "hl=%26amp%3Bst%3D25&st=25". Daar zit wel weer een "st=25" in.

Conclusie: "hl" mag niet leeg zijn, dan treedt dit probleem op. De oorzaak is hoogste waarschijnlijk een plugin die enige dagen geleden aan de forumsoftware is toegevoegd. Ik zal bij de leverancier een bugreport indienen.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


#6

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 03 maart 2009 - 09:41

Note: hetzelfde probleem treedt op bij Berichten sinds je laatste bezoek, zie hier
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#7

jkien

    jkien


  • >1k berichten
  • 3054 berichten
  • Moderator

Geplaatst op 17 april 2009 - 00:12

Ik denk dat het volgende een bug is:

1) Klik op "Nieuwe berichten"
2) Klik op "Ga" achter "Zoek actieve onderwerpen voor 'vandaag' " (of een andere periode, bug treedt op bij elke periode)
3) Pagina 1 van de actieve onderwerpen verschijnt in beeld, en bovenaan de pagina verschijnt een rij genummerde blokjes met de beschikbare paginanummers.
4) Klik op het blokje van pagina 2.
5) Wat verschijnt is niet de gewenste pagina 2, maar pagina 1

De bug is dat de eerste keer (eerste keer na "Ga") dat je op het blokje van pagina 2 klikt, je ten onrechte wordt doorgestuurd naar pagina 1. Pas als je nogmaals op het blokje van pagina 2 klikt wordt je doorgestuurd naar de gewenste pagina 2.

#8

Klintersaas

    Klintersaas


  • >5k berichten
  • 8614 berichten
  • VIP

Geplaatst op 30 april 2009 - 19:32

Ik had er daarnet gedurende zo'n tien minuten even geen last van, maar nu is het er terug.

Geloof niet alles wat je leest.

Heb jij verstand van PHP? Word Technicus en help mee om Wetenschapsforum nog beter te maken!


#9

Mrtn

    Mrtn


  • >1k berichten
  • 4220 berichten
  • VIP

Geplaatst op 19 mei 2009 - 13:41

Is hier inmiddels nieuws over?
Of course, the theory of relativity only works if you're going west.
-Calvin-

#10

Miels

    Miels


  • >5k berichten
  • 14507 berichten
  • Beheer

Geplaatst op 19 mei 2009 - 15:02

De fout wordt veroorzaakt door een plugin voor Wetenschapsforum die we hebben aangeschaft. Deze levert een toegevoegde waarde op tal van punten, maar op dit onderdeel resulteert het in een probleem. De source code hiervan is door ons niet inzichtelijk, waardoor we het zelf ook niet op kunnen lossen. Ik heb het probleem al bij de producent neergelegd, maar deze heeft vooralsnog geen werkende oplossing.

Never be afraid to try something new. Remember, amateurs built the ark. Professionals built the Titanic


#11

Klintersaas

    Klintersaas


  • >5k berichten
  • 8614 berichten
  • VIP

Geplaatst op 26 oktober 2009 - 22:05

Ik merk vandaag dat het probleem voorbij is.

Geloof niet alles wat je leest.

Heb jij verstand van PHP? Word Technicus en help mee om Wetenschapsforum nog beter te maken!


#12

stoker

    stoker


  • >1k berichten
  • 2746 berichten
  • Ervaren gebruiker

Geplaatst op 26 oktober 2009 - 23:02

ik merkte zonet dat het nog niet voorbij was :eusa_whistle:
(bij berichten sinds laatste bezoek)

#13

Phys

    Phys


  • >5k berichten
  • 7556 berichten
  • VIP

Geplaatst op 26 oktober 2009 - 23:27

Bij mij is het probleem ook verdwenen, sinds gisteren! :eusa_whistle:
Never express yourself more clearly than you think.
- Niels Bohr -

#14

Ger

    Ger


  • >5k berichten
  • 16444 berichten
  • Technicus

Geplaatst op 27 oktober 2009 - 09:01

Rogier is hier inderdaad gisteren mee bezig geweest, dus het probleem zou verholpen moeten zijn. Stoker, jij meldt dat het nog niet verholpen is bij je. Kun je eens op Ctrl+F5 drukken en kijken of het dan is verholpen? Zoniet, wil je dan even de link tussen [code] ... [/code] tags plakken?
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

#15

thermo1945

    thermo1945


  • >1k berichten
  • 3112 berichten
  • Verbannen

Geplaatst op 29 oktober 2009 - 23:58

Gefeliciteerd met het herstel van het vlotte bereiken van pagina 2.





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures