Springen naar inhoud

PHP 5.2.7 teruggetrokken


  • Log in om te kunnen reageren

#1

Ger

    Ger


  • >5k berichten
  • 16595 berichten
  • Technicus

Geplaatst op 08 december 2008 - 21:00

Voor mensen die de afgelopen dagen PHP 5.2.7 op hun server hebben gezet: De PHP Group heeft de versie wegens een veiligheidslek teruggetrokken. Aanbevolen wordt om voorlopig 5.2.6 te blijven gebruiken totdat 5.2.8 uit is.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -

Dit forum kan gratis blijven vanwege banners als deze. Door te registeren zal de onderstaande banner overigens verdwijnen.

#2

Bart

    Bart


  • >5k berichten
  • 7224 berichten
  • VIP

Geplaatst op 08 december 2008 - 22:58

Dat is slordig
If I have seen further it is by standing on the shoulders of giants.-- Isaac Newton

#3

Vladimir Lenin

    Vladimir Lenin


  • >250 berichten
  • 829 berichten
  • Ervaren gebruiker

Geplaatst op 08 december 2008 - 23:11

Dat is slordig

er is inderdaad geen beter woord voor, ik dacht dat softwarebedrijven alvorens ze de software publiceren 6 maanden in freeze-modus gingen, waarin enkel bugs gefixt worden, hoe kan het dan zijn dat zo'n groot lek niet omgevallen is. Ik bedoel je probeert toch eerst zeker te zijn dat wat je publiceert werkt.
"Als je niet leeft zoals je denkt, zul je snel gaan denken zoals je leeft."
--Vladimir Lenin-- (Владимир Ильич Ульянов)

#4

Ger

    Ger


  • >5k berichten
  • 16595 berichten
  • Technicus

Geplaatst op 05 februari 2009 - 11:00

Beetje late update; enkele uren na mijn eerste bericht hier is php 5.2.8 uitgebracht die het probleem fixed.
"Knowledge speaks, but wisdom listens."
- Jimi Hendrix -





0 gebruiker(s) lezen dit onderwerp

0 leden, 0 bezoekers, 0 anonieme gebruikers

Ook adverteren op onze website? Lees hier meer!

Gesponsorde vacatures

Vacatures